
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
    <head id="Head1"><meta name="description" content="Lance Branquinho takes a look at how each generation of BMW’s 3 Series changed local expectations of compact luxury sedan motoring. " /><title>
	E21, E30 E36... BMW’s popular 3 Series through the years | Wheels24
</title><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><link rel="SHORTCUT ICON" href="/images/wheels24_favicon.ico" /><link rel="alternate" href="https://m.wheels24.co.za/newmodels/guides_and_lists/e21-e30-e36-bmws-popular-3-series-through-the-years-20181206" /><meta property="article:published_time" content="2018/12/06 12:00:09 PM"/><meta property="article:modified_time" content="2018/12/06 12:00:09 PM"/><meta property="article:expiration_time" content="2018/12/08 2:55:05 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.wheels24.co.za/NewModels/Guides_and_lists/e21-e30-e36-bmws-popular-3-series-through-the-years-20181206"/><meta property="twitter:title" content="E21, E30 E36... BMW’s popular 3 Series through the years"/><meta property="twitter:site" content="Wheels24"/><meta property="twitter:description" content="Lance Branquinho takes a look at how each generation of BMW’s 3 Series changed local expectations of compact luxury sedan motoring. "/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/2542/c282fba242d746a48a05fbc6890b9c31.jpg"/><meta property="twitter:app:name:iphone" content="Wheels24"/><meta property="twitter:app:id:iphone" content="332053526"/><meta property="twitter:app:name:ipad" content="Wheels24"/><meta property="twitter:app:id:ipad" content="332053526"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/wheels24/id332053526?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/wheels24/id332053526?mt=8"/><meta property="og:site_name" content="Wheels"/><meta property="fb:app_id" content="6760216573"/><meta property="fb:page_id" content="329639957621"/><meta property="og:title" content="E21, E30 E36... BMW’s popular 3 Series through the years"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wheels24.co.za/NewModels/Guides_and_lists/e21-e30-e36-bmws-popular-3-series-through-the-years-20181206"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/2542/d6b6ca4b0ad74c5ca074be8816e95a00.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Lance Branquinho takes a look at how each generation of BMW’s 3 Series changed local expectations of compact luxury sedan motoring. "/><link rel="canonical" href="https://www.wheels24.co.za/NewModels/Guides_and_lists/e21-e30-e36-bmws-popular-3-series-through-the-years-20181206"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "a3388916-5c31-47fa-bf59-86d6b6bcf4aa",
url: "https://www.wheels24.co.za/NewModels/Guides_and_lists/e21-e30-e36-bmws-popular-3-series-through-the-years-20181206",
text: "E21, E30 E36... BMW’s popular 3 Series through the years",
categoryid: "16090",
twittersharename: "Wheels24"
};
</script>

<link type="text/css" rel="stylesheet" href="https://www.wheels24.co.za/styles/master.css?v=20181127" />
<link type="text/css" rel="stylesheet" href="https://www.wheels24.co.za/styles/ArticleGallery.css?v=20181127" />
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=20181127" /><!--[if lt IE 7]><script type="text/javascript" language="JavaScript" src="https://www.wheels24.co.za/scripts/bgsleight.js"></script><style>.focii .tab{ background-image:url(https://www.wheels24.co.za/images/tab_unselected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#9b9795; text-align:left; font-size:12px; letter-spacing:0px ;z-index:1000;}.tab:active,.tab:focus, .tab:hover  {background-image:url(https://www.wheels24.co.za/images/tab_selected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#fbd700; font-size:14px; letter-spacing:-1px }</style><![endif]--><script type="text/javascript" language="javascript" src="https://www.wheels24.co.za/scripts/miniWheels.js?v=20181127" ></script><script type="text/javascript" language="javascript" src="https://www.wheels24.co.za/scripts/jquery.wookmark.js?v=20181127" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=20181127" ></script><script type="text/javascript" language="javascript" src="https://www.wheels24.co.za/scripts/twitter.widgets.js?v=20181127" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=20181127" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "wheels24.co.za";
            //Tabs js variables
            var defaultTabId = "tablink0";
            var defaultTabTime = 1200;
            
            //Chartbeat
            var _sf_startpt = (new Date()).getTime();
        </script>

        <!--[if IE]>
            <link rel="stylesheet" type="text/css" href="../../../styles/ie7.css" />
        <![endif]-->
        <script type="text/javascript" language="javascript" src="https://www.wheels24.co.za/scripts/dropmenu.js?v=20181127" ></script>
    
    <meta name="articleid" content="a3388916-5c31-47fa-bf59-86d6b6bcf4aa" />
    

<meta name="keywords" content="bmw, lance branquinho, south africa, bmw’s 3 series history in south africa, guides and lists" />

<style type="text/css">body{background:url(https://www.wheels24.co.za/images/home_page_background.jpg) no-repeat top center fixed #8c8c8c;margin:0}</style> 

        <script type="text/javascript">
            $j(document).ready(function () {
                $j('#myContent li').wookmark({ offset: 2 });
            });
        </script>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '4dc59e01-1881-4b15-94fd-2f700b266db7');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 1324954460	wheels24.co.za --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1324954460"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:wheels24.co.za/script.js"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://jamexistence.com/v2/0/dunI1okFgKom_W1p6ixTuKAlZmRNL--OJVmWKwP4r8qMxHuSCzoaYV6l3wCePDiZkJUw6MltErorg",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
 --
    <link href="https://scripts.24.co.za/libs/24com/comments/3.0.3/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Wheels24, Zone: /NewModels, MapsTo: "Guides_and_lists" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Wheels24'; 
za24_AdZone = '/NewModels';
za24_DescUrl= 'https://www.wheels24.co.za/NewModels/Guides_and_lists/e21-e30-e36-bmws-popular-3-series-through-the-years-20181206'; 
za24_ArticleId= 'a3388916-5c31-47fa-bf59-86d6b6bcf4aa'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='a3388916-5c31-47fa-bf59-86d6b6bcf4aa'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='bmw'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='lance branquinho'; 
za24_KeywordType[4]='places'; za24_Keywords[4]='south africa'; 
za24_KeywordType[5]='topics'; za24_Keywords[5]='bmws 3 series history in south africaguides and lists'; 
za24_KeywordType[6]='accreditation'; za24_Keywords[6]='wheels24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='278x35'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x76'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='300x100'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='1000x1000'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='200x400'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='10x10'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='2x1'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='2x2'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='fluid'; za24_AdPositionNo[13]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Wheels24/NewModels',
adDescriptionUrl: 'https://www.wheels24.co.za/NewModels/Guides_and_lists/e21-e30-e36-bmws-popular-3-series-through-the-years-20181206',
articleId:'a3388916-5c31-47fa-bf59-86d6b6bcf4aa'
}
//--></script>
</head>
    <body>
        <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTIwNTc2NzAwNTlkZNUwen/L6iGm1se9kCLDd8S9T1cQhp+3xKET09Hm70AL" />


<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://search.wheels24.co.za/search?s=WLS&ref=WLS&q=';
var headerAdvancedSearchUrl = 'http://search.wheels24.co.za/advanced?s=WLS&ref=WLS&q=';
var txtSearchFieldClientId = 'NavigationPlaceHolder_F1Header_txtSearchField';
var btnSearchClientId = 'NavigationPlaceHolder_F1Header_btnSearch';
function submitWheelsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
var za24_displayAdUrl = 'https://www.wheels24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/Wheels.Site.Code.VoteAjax,Wheels.Site.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E95571E5" />

            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=27live"></script>
<script type="text/javascript">AdTemplate = "Wheels24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div style="display:none">   <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript></div>

            <div id="body_bg_wrap">

                <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


                <div id="leaderboard" class="leaderboard">
                    <div class="adCenter">
                        <div class="bigAD">
                            <!-- Leaderboard AD -->
                            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                        </div>
                    </div>
                </div>
                <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>


                <div class="main_wrap relative" style="background-image: none;">
                    
   

<div class="header relative">          
    <a href="http://www.wheels24.co.za"><img class="main_logo absolute" src="https://www.wheels24.co.za/images/wheels24_logo.png" width="210" height="65" alt="wheels24" /></a>
    
        <div class="feature_head first absolute">
            <a href="https://www.wheels24.co.za/NewModels/watch-boasting-467kw-and-a-top-speed-of-333kmh-the-bentley-continental-gt-is-in-a-league-of-its-own-20180920"><img src="https://cdn.24.co.za/files/Cms/General/d/6071/d91ff0d6724d4fe7a1daf65ffcf233b6.jpg" width="65" height="65" class="left" /></a>
            <h5 class="bold"><a href="https://www.wheels24.co.za/NewModels/watch-boasting-467kw-and-a-top-speed-of-333kmh-the-bentley-continental-gt-is-in-a-league-of-its-own-20180920">WATCH: Bentley's new 467kW Continental GT</a></h5>
            <p>The new third-gen Bentley Continental GT boasts 467kW, 900Nm and a top speed of 333km/h.</p>
        </div>
    
        <div class="feature_head second absolute">
            <a href="https://www.wheels24.co.za/NewModels/watch-meet-vws-new-sa-bound-baby-crossover-suv-t-cross-20180920"><img src="https://cdn.24.co.za/files/Cms/General/d/5171/1aff2c254a604486a489004912524af8.png" width="65" height="65" class="left" /></a>
            <h5 class="bold"><a href="https://www.wheels24.co.za/NewModels/watch-meet-vws-new-sa-bound-baby-crossover-suv-t-cross-20180920">Meet VW's SA-bound baby SUV, the T-Cross</a></h5>
            <p>A disguised prototype of the T-Cross, VW's new baby crossover SUV, is being tested on public roads.</p>
        </div>
    
    <!-- search form >-->
    <input name="ctl00$ctl00$NavigationPlaceHolder$F1Header$txtSearchField" type="text" id="NavigationPlaceHolder_F1Header_txtSearchField" class="search_field absolute" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitWheelsSearch();return false;}" />
    <img id="NavigationPlaceHolder_F1Header_btnSearch" class="srchbut absolute" onclick="submitWheelsSearch();" src="https://www.wheels24.co.za/images/topbar_searchbtn.gif" />
    <!-- search form <-->
    <!-- horz_nav BEGIN -->
    
	<ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,SA-vehicle-sales" target="_self" href="/News/SA_vehicle_sales/">SA vehicle sales</a></li><li><a data-track="nav,2ndlevel-News,Guides-and-Lists" target="_blank" href="https://www.wheels24.co.za/News/Guides_and_lists">Guides and Lists</a></li><li><a data-track="nav,2ndlevel-News,Gear-and-Tech" target="_self" href="/News/Gear_and_Tech/">Gear and Tech</a></li><li><a data-track="nav,2ndlevel-News,Wild-on-Wheels" target="_self" href="/WildOnWheels/">Wild on Wheels</a></li><li><a data-track="nav,2ndlevel-News,Industry-News" target="_self" href="/News/Industry_News/">Industry News</a></li><li><a data-track="nav,2ndlevel-News,Your-Wheels24" target="_self" href="/News/Your_Wheels24/">Your Wheels24</a></li><li><a data-track="nav,2ndlevel-News,Classic-Cars" target="_self" href="https://www.wheels24.co.za/News/Classic_cars">Classic Cars</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/NewModels" data-track="outbound,nav,1stlevel-New-Models">New Models</a><ul>
		<li><a data-track="nav,2ndlevel-New-Models,Road-Tests" target="_self" href="https://www.wheels24.co.za/NewModels/Road-Tests">Road Tests</a></li><li><a data-track="nav,2ndlevel-New-Models,Finance-Calculator" target="_self" href="/CarCalculator">Finance Calculator</a></li><li><a data-track="nav,2ndlevel-New-Models,2017-Frankfurt-auto-show" target="_self" href="/NewModels/Motor_Shows/Frankfurt_Motor_Show">2017 Frankfurt auto show</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="https://www.wheels24.co.za/AutoTrader/Vehicle-Search/autotrader-vehicle-search-20170801-9" data-track="outbound,nav,1stlevel-AutoTrader">AutoTrader</a><ul>
		<li><a data-track="nav,2ndlevel-AutoTrader,Vehicle-Search" target="_blank" href="https://www.wheels24.co.za/AutoTrader/Vehicle-Search/autotrader-vehicle-search-20170801-9">Vehicle Search</a></li><li><a data-track="nav,2ndlevel-AutoTrader,Ask-AutoTrader" target="_self" href="https://www.wheels24.co.za/autotrader/ask-autotrader">Ask AutoTrader</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/Formulaone" data-track="outbound,nav,1stlevel-Formula-1">Formula 1</a><ul>
		<li><a data-track="nav,2ndlevel-Formula-1,As-it-happened:-2018-Abu-Dhabi-Grand-Prix" target="_self" href="https://www.wheels24.co.za/FormulaOne/Live/live-2018-abu-dhabi-grand-prix-20181123">As it happened: 2018 Abu Dhabi Grand Prix</a></li><li><a data-track="nav,2ndlevel-Formula-1,F1-News" target="_self" href="/FormulaOne/">F1 News</a></li><li><a data-track="nav,2ndlevel-Formula-1,Team-Standings" target="_self" href="/FormulaOne/TeamStandings/">Team Standings</a></li><li><a data-track="nav,2ndlevel-Formula-1,Driver-Standings" target="_self" href="/FormulaOne/DriverStandings/">Driver Standings</a></li><li><a data-track="nav,2ndlevel-Formula-1,Results" target="_self" href="/FormulaOne/Results/">Results</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="https://www.wheels24.co.za/OffRoad_and_4x4/" data-track="outbound,nav,1stlevel-Off-Road-and-4x4">Off-Road and 4x4</a><ul>
		<li><a data-track="nav,2ndlevel-Off-Road-and-4x4,Bakkie-and-SUV" target="_self" href="/OffRoad_and_4x4/">Bakkie and SUV</a></li><li><a data-track="nav,2ndlevel-Off-Road-and-4x4,Prices-&amp;-Specs" target="_self" href="/PricesAndSpecs">Prices & Specs</a></li><li><a data-track="nav,2ndlevel-Off-Road-and-4x4,Finance-Calculator" target="_self" href="/CarCalculator">Finance Calculator</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,Dakar-Rally" target="_self" href="/Motorsport/Dakar/">Dakar Rally</a></li><li><a data-track="nav,2ndlevel-Motorsport,World-Rally-Championship" target="_self" href="/Motorsport/WRC/">World Rally Championship</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/BikesQuads" data-track="outbound,nav,1stlevel-Bikes">Bikes</a><ul>
		<li><a data-track="nav,2ndlevel-Bikes,Bike-Motorsport" target="_self" href="/BikesQuads/RacingNews/">Bike Motorsport</a></li><li><a data-track="nav,2ndlevel-Bikes,Biking-News" target="_self" href="/BikesQuads/BikingNews/">Biking News</a></li>
	</ul></li><li id="tablink7" class="nav_item no_arrow sponsored"><a target="_self" href="/Multimedia" data-track="outbound,nav,1stlevel-Video">Video</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="/fuel_focus" data-track="outbound,nav,1stlevel-Fuel-Focus">Fuel Focus</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.wheels24.co.za/News/SA_vehicle_sales/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.wheels24.co.za/News/Gear_and_Tech/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.wheels24.co.za/WildOnWheels/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.wheels24.co.za/News/Industry_News/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.wheels24.co.za/News/Your_Wheels24/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.wheels24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.wheels24.co.za/CarCalculator","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.wheels24.co.za/NewModels/Motor_Shows/Frankfurt_Motor_Show","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.wheels24.co.za/NewModels","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.wheels24.co.za/AutoTrader/Vehicle-Search/autotrader-vehicle-search-20170801-9","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.wheels24.co.za/FormulaOne/","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.wheels24.co.za/FormulaOne/TeamStandings/","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.wheels24.co.za/FormulaOne/DriverStandings/","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.wheels24.co.za/FormulaOne/Results/","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.wheels24.co.za/Formulaone","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.wheels24.co.za/OffRoad_and_4x4/","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.wheels24.co.za/PricesAndSpecs","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.wheels24.co.za/CarCalculator","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.wheels24.co.za/OffRoad_and_4x4/","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.wheels24.co.za/Motorsport/Dakar/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.wheels24.co.za/Motorsport/WRC/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.wheels24.co.za/Motorsport","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.wheels24.co.za/BikesQuads/RacingNews/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.wheels24.co.za/BikesQuads/BikingNews/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.wheels24.co.za/BikesQuads","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.wheels24.co.za/Multimedia","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.wheels24.co.za/fuel_focus","TabLinkIndex":8,"TabLinkToActivate":"tablink8"}];</script>
		<script id="jsComponentNavigation" type="text/javascript">

        function customizeSiteNav() {

            this.options = {
                navSelector: "#nav",
                overrideDefaultMenuFunctions: true,
                applyCustomColors: true,
                adjustLastItem: true,
                addFirstLevelLabels:true
            };

            this.applyCustomColors = function () {
                var firstLevelAnchorItems = $j(this.options.navSelector).find("> li > a[data-property-one]");
                firstLevelAnchorItems.each(function(index){
                    $j(this).css('background-color', $j(this).attr('data-property-one'));
                    $j(this).parent().addClass("custom");
                });
            }.bind(this);

            this.adjustLastItem = function () {
                var lastFirstLevel = $j(this.options.navSelector).find(" > li").last();
                lastFirstLevel.addClass("last");
            }.bind(this);

            this.addFirstLevelLabels = function () {
                this.firstLevelItems.each(function (index) {
                    $j(this).attr("for", $j(this).find(">a").text().replace(" ", "_").toLowerCase());
                });
            }.bind(this);

            this.init = function () {
                window.defaultTabId = null;
                this.firstLevelItems = $j(this.options.navSelector).find(">li");

                if (this.options.overrideDefaultMenuFunctions == true) {
                    window.RemoveSelections = function(){ return null; }
                    window.SetSelections = function(defaultTabId){ return null; }
                }

                if (this.options.applyCustomColors == true) {
                    this.applyCustomColors();
                }

                if (this.options.adjustLastItem == true) {
                    this.adjustLastItem();
                }

                if (this.options.addFirstLevelLabels == true) {
                    this.addFirstLevelLabels();
                }


            }.bind(this);

            this.init();
        };
        
        customizeSiteNav();

    </script>
    <!-- horz_nav END -->
    <a href="http://mobile.24.com/?p=minisite_motoring" target="_blank"><img src="https://www.wheels24.co.za/images/mobile_graphic.png" width="186" height="43" class="mobile absolute" /></a>
</div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>        
</div>

<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>

                    
  	<div class="spacer clr">
		<!--horz_space-->
	</div>
    <!-- left main column -->
    <div class="left col633">      
        
    <div class="col623 left">
        <!--Article-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        


<div class="article">
    <div class="col623">
        <h1 class="bold">E21, E30 E36... BMW’s popular 3 Series through the years</h1>
        <span id="spnDate" class="block datestamp">2018-12-06 12:00</span>
          
        <div class="oovvu_video_sharing">
            <p style='font-weight:bold;'>Lance Branquinho</p>
            
            <div class="article_tools">
            

<div class="accreditationImage">
     <img src="https://cdn.24.co.za/files/Cms/General/d/1/c72c72a7feaf41d5bd2c0aa79ce3d8c2.png"  alt=""/>
</div>
  
                <div class="share24_tool">
                    <span class="share_text">share:</span>
                    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=25live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=27live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

                </div>
            </div>
        </div>
    </div>

    <div style="clear: both;"></div>
    <div id="head-video"></div>
    <div class="col306 right article_right_box">
 
        

<div id="article_feature">
    <img id="image" title="BMW F30" src="https://cdn.24.co.za/files/Cms/General/d/2542/d6b6ca4b0ad74c5ca074be8816e95a00.jpg" alt="BMW F30" height="200" width="305" />
    <p id="Ptagcaption" class="text">BMW F30</p>
</div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        

<script type="text/javascript">
    $j(document).ready(function () {
        SetupModals('relatedGalleryModal', 675, function () {
            $j('#fancybox-outer').attr('class', 'videoModal');
            $j('#fancybox-overlay').css('background-color', '#000');
            $j('#fancybox-overlay').css('opacity', '0.9');
            $j('#fancybox-content').attr('class', 'videoModal');
        });
    });
</script>


<div id="ImageGalleryPanel" class="VidSlideBlock">
	
    <div>
        <h6 class="photoicon">&nbsp;&nbsp;Gallery</h6>
        <div class="title_section">
            <h4 class="bold">
                <a href="https://www.wheels24.co.za/RelatedMultimediaItemModal.aspx?type=image&id=c5551a6e-2529-4626-9bd2-00168c96315e&itemNum=0&iframe" id="lnkImageTitle" class="relatedGalleryModal">
                    3 Series through the years... this is how BMW's sports sedan evolved
                </a>
            </h4>
            <span class="datestamp">
                2018-12-05 13:30</span>
        </div>
        <div class="content_section">
            <div class="thumbImage">
                <a href="https://www.wheels24.co.za/RelatedMultimediaItemModal.aspx?type=image&id=c5551a6e-2529-4626-9bd2-00168c96315e&itemNum=0&iframe" id="lnkLargeThumb" class="relatedGalleryModal ">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/8272/57ce61477b7b40bb8f28fffcbce00b63.jpg" id="imgLarge" alt="bmw 3 series e30" />
                </a>
            </div>
            <p>
                With the latest generation of the BMW 3 Series due in South Africa in March, we look back at all the generations that became perennial favourites in Mzansi. </p>
        </div>
    </div>

</div>



        <div class="spacer clr">
            <!--horz_space-->
        </div>
        

<div id="relatedlinks_box">
    <h5 class="bold">Related Links</h5>
    
            <ul>
        
            <li class="bold"><a id="lnkRelatedHeadlines" href="https://www.wheels24.co.za/NewModels/3-series-through-the-years-this-is-how-bmws-sports-sedan-evolved-20181205">3 Series through the years... this is how BMW's sports sedan evolved</a></li>
        
            <li class="bold"><a id="lnkRelatedHeadlines" href="https://www.wheels24.co.za/NewModels/the-new-sa-bound-bmw-3-series-is-the-epitome-of-sports-luxury-and-innovation-20181203">The new SA-bound BMW 3 Series is the epitome of sports luxury and innovation</a></li>
        
            </ul>
        
</div>
        <div class="vehicle_specs" style="width: 300px;">
            
            <div>
                
            </div>
        </div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>
    </div>
   
    <article id="article-body"><p>For decades the BMW 3 Series has been a definitive German compact sedan platform. It blends luxury, agility and driver engagement. </p><p>The 3 Series has always been a car which will comfortably transport a family, but in essence, it has always remained true to an engineering philosophy which serves the driver&rsquo;s needs first, then passengers.</p><p><strong><a href="https://www.wheels24.co.za/NewModels/the-new-sa-bound-bmw-3-series-is-the-epitome-of-sports-luxury-and-innovation-20181203">READ:&nbsp;The new SA-bound BMW 3 Series is the epitome of sports luxury and innovation</a></strong></p><p>BMW is currently busy launching its latest 3 Series, the seventh-generation, in Portugal and as a reference narrative, here&rsquo;s a history lesson about how this model range became so regarded.&nbsp;</p><div id='fourth-par-video'></div><p><strong>The new generation: </strong>Headed for SA in 2019</p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bq73NkqhGUt/?utm_source=ig_embed&utm_medium=loading" data-instgrm-version="12" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:540px;min-width:326px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/Bq73NkqhGUt/?utm_source=ig_embed&utm_medium=loading" style="background:#FFFFFF;line-height:0;padding:0 0;text-align:center;text-decoration:none;width:100%;" target="_blank"><div style="display:flex;flex-direction:row;align-items:center;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:40px;margin-right:14px;width:40px;"></div><div style="display:flex;flex-direction:column;flex-grow:1;justify-content:center;"><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;margin-bottom:6px;width:100px;"></div><div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;width:60px;"></div></div></div><div style="padding:19% 0;"></div><div style="display:block;height:50px;margin:0 auto 12px;width:50px;"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top:8px;"><div style="color:#3897f0;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px;">View this post on Instagram</div></div><div style="padding:12.5% 0;"></div><div style="display:flex;flex-direction:row;margin-bottom:14px;align-items:center;"><div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(0px) translateY(7px);"></div><div style="background-color:#F4F4F4;height:12.5px;transform:rotate(-45deg) translateX(3px) translateY(1px);width:12.5px;flex-grow:0;margin-right:14px;margin-left:2px;"></div><div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(9px) translateY(-18px);"></div></div><div style="margin-left:8px;"><div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:20px;width:20px;"></div><div style="width:0;height:0;border-top:2px solid transparent;border-left:6px solid #f4f4f4;border-bottom:2px solid transparent;transform:translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left:auto;"><div style="width:0px;border-top:8px solid #F4F4F4;border-right:8px solid transparent;transform:translateY(16px);"></div><div style="background-color:#F4F4F4;flex-grow:0;height:12px;width:16px;transform:translateY(-4px);"></div><div style="width:0;height:0;border-top:8px solid #F4F4F4;border-left:8px solid transparent;transform:translateY(-4px) translateX(8px);"></div></div></div></a> <p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/Bq73NkqhGUt/?utm_source=ig_embed&utm_medium=loading" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">The new BMW 330i. ?? 190kW and 0-100km/h in a claimed 5.8 seconds ??</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by <a href="https://www.instagram.com/wheels24_sa/?utm_source=ig_embed&utm_medium=loading" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;" target="_blank"> Wheels24</a> (@wheels24_sa) on <time datetime="2018-12-03T18:32:26+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">Dec 3, 2018 at 10:32am PST</time></p></div></blockquote><script async="" src="https://www.instagram.com/embed.js"></script></div><p><p><strong>BMW 3 through the years:</strong></p><p><strong>E21 (1975-1983)</strong><br></p><p>The original 3 Series replaced BMW&rsquo;s greatly admired 2002. It also launched at a very trying time for most manufacturers, in a market tapering-off from the peak of the 1970s energy crisis.</p><div class="embed image" style="text-align:center;"><img alt="BMW E21" data-imageid="0374ad4e-7957-4da7-a438-5662244faaa5" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/2543/07c993d2ca534d4db921f38052bf3e90.jpg" src="https://cdn.24.co.za/files/Cms/General/d/2543/fda8c9a9dac641edb35b1ce6fe3c1a38.jpg" style="max-width:620px;"></div><p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<em>Image: Net Car Show</em></p><p>Fortunately, BMW has correctly strategized that in future, not all customers would desire an enormous American-style sedan. Munich&rsquo;s product planners could foresee that customer preferences would evolve to accepting smaller and cleverer designs and the E21 was exactly that.&nbsp;<br><br></p><hr><strong>Which 3 Series model was your absolute favourite? </strong><a href="mailto: feedback@wheels24.co.za"><strong>Send us pictures</strong></a>&nbsp;<strong>of your 3 Series, along with its history.&nbsp; and we'll publish your story and images on Wheels24.</strong><br><hr><p><p><strong>E30 (1983-1992)</strong></p><p>A seminal car to most BMW enthusiasts and for good reason. The &lsquo;box-shape&rsquo; 3 Series was a true driver&rsquo;s car and greatly increased expectations of what a luxury family car should offer in terms of cornering dynamics, switchback agility and high-speed cruising stability.&nbsp;</p><div class="embed image" style="text-align:center;"><img alt="BMW E30" data-imageid="74244bd0-4ed5-4c8c-9f00-830d4e416eb6" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/2542/80bc9f0dc02941199f2a1daefacdfea9.jpg" src="https://cdn.24.co.za/files/Cms/General/d/2542/f0e686d6b94e428990ed99f57ee9d741.jpg" style="max-width:620px;"></div><p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<em>Image: BMW SA</em></p><p>The E30 was also a very poignant car for South African BMW fans. Sadly, we never received the M3 version of this series, but BMW South Africa did a stellar job by providing two locally engineered and executed alternatives: 333i and 325is. </p><p>These now legendary E30s were of course made possible by the fact that these &lsquo;Gusheshe&rsquo; second-generation cars were built in Rosslyn &ndash; a facility which would continue assembling the next four generations of 3 Series too.&nbsp;</p><p><strong>E36 (1992-1997)</strong></p><p>For many the E36 was a tipping point is 3 Series history, where some of the playfulness of E30 was abandoned in an effort to more acutely counter Mercedes-Benz and an ascending rivalry from Audi.</p><div class="embed image" style="text-align:center;"><img alt="BMW E46" data-imageid="82040d60-2d09-4844-a8b6-11e09f2bf92c" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/2542/7d51f74075f248379e8c2e7d8a08b91c.jpg" src="https://cdn.24.co.za/files/Cms/General/d/2542/ea5a4d41f3734587b9481159cb1ef3d9.jpg" style="max-width:620px;"></div><p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<em>Image: BMW SA</em></p><p>This series introduced several firsts for South Africa 3 Series customers, including our first encounter with the wonderous M3 nameplate.&nbsp;</p><p>The E36 also offered an immense selection of legendary engines over its lifecycle, broadening the availability of BMW&rsquo;s vanguard variable camshaft technology (VANOS) to a greater price reach of South African buyers. It was also the range which debuted turbodiesel technology on a local 3 Series, with the very rare 325tds.&nbsp;</p><p><strong>E46 (1997-2004)</strong></p><p>By the late 1990s BMW&rsquo;s local production of 3 Series had been robustly established and as a model range, E46 would spearhead export ambitions for plant Rosslyn.&nbsp;</p><p>Although the E36 introduced South Africans to the idea of a turbodiesel BMW, it was the locally-built E46 320d which made the notion of a 50ppm 3 Series popular.</p><div class="embed image" style="text-align:center;"><img alt="BMW E46" data-imageid="28c62b8a-5da6-4dd2-b20b-c2270a448ddc" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/2543/b83a62655fd642ddb08d3373324ff2e1.jpg" src="https://cdn.24.co.za/files/Cms/General/d/2543/b39d8dac558f4eb3bf63fa4738f4b0ac.jpg" style="max-width:620px;"></div><p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <em>Image: Net Car Show</em></p><p>As with most things related to 3 Series, the E46 range was defined by a selection of incredible engines, such as the 3-litre inline six, which powered those original 330i BMWs.&nbsp;</p><p>Purists consider the E46 M3 one of BMWs finest ever sportscars. It was especially the lightweight M3 CSL, which required a very committed owner to appreciate the car&rsquo;s purity of purpose, that defined the E46 era. </p><p>An unloved technology introduced to South Africans by this highly collectable M3 was BMW&rsquo;s SMG automated manual transmission, which although excellent when driving at 10/10ths, could be an annoyance in slower traffic, or when attempting three-point parking manoeuvre.&nbsp;</p><p><strong>E90 (2004-2011)</strong></p><p>As with any automotive evolution, the E90 was larger than any 3 Series which had gone before and introduced impressive new technologies BMW&rsquo;s pivotal compact executive family car. </p><p>Although BMW is celebrated for its history of outstanding naturally-aspirated engines, E90 was a vision of the future, with this range of 3 Series offering the first turbopetrols under the 335i badge.</p><div class="embed image" style="text-align:center;"><img alt="BMW F30" data-imageid="5c280b19-ad4f-465d-b3fb-db7f62790bd0" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/2542/a20764b5ed4e49f38272cc5f4c7b83fb.jpg" src="https://cdn.24.co.za/files/Cms/General/d/2542/e47158dc6c704777a7fdaf1d29655bf1.jpg" style="max-width:620px;"></div><p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <em>Image: Net Car Show</em></p><p>For BMW owners in Gauteng and the Highveld, these turbocharged 335is became default sleeper M3s, suffering virtually no altitude induced power losses and offering performance that was very close to that of the naturally-aspirated 4-litre V8 E92 M3. </p><p>The E90 BMWs also debuted run-flat tyre technology in 3 Series, which initially proved bothersome due to the associated ride quality harshness and lack of tyre replacement availability.&nbsp;</p><p><strong>F30 (2012-2018)</strong></p><p>The car which would end an amazing chapter in South African automotive assembly, F30 was the last 3 Series to be built locally. In total, production of South African built 3 Series units would peak at 1 191 604 vehicles with F30.</p><p>As a model range, the F30 continued BMW&rsquo;s powertrain re-engineering efforts with a proliferation of turbocharging. In fact, F30 became the first 3 Series range to not feature a single naturally-aspirated engine and introduced three-cylinder power too.</p><div class="embed image" style="text-align:center;"><img alt="BMW F30" data-imageid="aa4fc537-7872-467a-9612-8182d130aef0" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/2542/c282fba242d746a48a05fbc6890b9c31.jpg" src="https://cdn.24.co.za/files/Cms/General/d/2542/d6b6ca4b0ad74c5ca074be8816e95a00.jpg" style="max-width:620px;"></div><p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <em>Image: BMW SA</em></p><p>Controversially, even the M3 was finally turbocharged in F30 guise. Even more controversial was the separation of F30 M-cars into separate nameplates: M3 and M4.&nbsp;</p><p>One of the most underappreciated aspects of the F30 was its Gran Turismo derivative. For those who desired the driving dynamics which made 3 Series desirable, but required more luggage space and ease of loadability, the Gran Turismo offered 40-litres more space and pseudo-hatchback convenience. A 3 Series Touring compromise for South African who yearned for German luxury station wagon of sorts.</p><div id="ad-fluid-1" class="24adfluid"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("fluid","1");</script></div></article>
    <div id="foot-video"></div>

    

    <div id="ad-2x2-1" class="24ad2x2"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x2","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    <div id="vehicleCalculatorIcon" style="margin: 10px 0 0px 0px; display: block; float: left;">
        <a href="https://www.wheels24.co.za/CarCalculator">
            <img src="https://www.wheels24.co.za/images/icons/vehicleCalculator_btn_v2.png" /></a>
    </div>

    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON WHEELS24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.wheels24.co.za/NewModels/live-electric-id-golf-viii-volkswagen-reflects-on-models-launched-highlights-future-cars-20181206' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/7491/087fa0d1ea6e4261822dbed7729a4fe4.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.wheels24.co.za/NewModels/live-electric-id-golf-viii-volkswagen-reflects-on-models-launched-highlights-future-cars-20181206' data-track='outbound,nextarticlebox' style='color:#fff;'>LIVE: Electric ID concept, Golf VIII - Volkswagen reflects on models launched, highlights future cars</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2018-12-06 11:05</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('NewModels-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'NewModels-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('NewModels-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'NewModels-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }

                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>



    
    
    

<div class="spacer"></div>
<div id="sponsored-links" >
    
            <div>
                <strong>SPONSORED:</strong> <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4736104781&iu=/8900/24.com/Web/Wheels24" id="aTitle" target="_blank">Cars for sale in South Africa</a><br />
                <span></span>
            </div>
        
</div>
    <div class="spacer"></div>
    

<div id="divKeywordListing">
        
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Companies/bmw">
                    bmw 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/People/lance_branquinho">
                    lance branquinho 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Places/south_africa">
                    south africa 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Topics/bmw’s_3_series_history_in_south_africa">
                    bmw’s 3 series history in south africa 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Topics/guides_and_lists">
                    guides and lists 
                </a>
            </b>                     
        
        
</div>
    <span class="article_bottom_ad">
        <div id="ad-620x130-1" class="24ad620x130"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x130","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </span>
    <!--OutBrain -->
    <p></p>
<div class="OUTBRAIN" data-src="https://www.wheels24.co.za/NewModels/Guides_and_lists/e21-e30-e36-bmws-popular-3-series-through-the-years-20181206" data-widget-id="AR_1" data-ob-template="wheels24"></div>
<div class="OUTBRAIN" data-src="https://www.wheels24.co.za/NewModels/Guides_and_lists/e21-e30-e36-bmws-popular-3-series-through-the-years-20181206" data-widget-id="AR_2" data-ob-template="wheels24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    <div class="read_more_slider"></div>
</div>

<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20181127live" ></script>

        <!--Article ToolBox Rectangle-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        

<div id="article_toolbox_bot" class="col623 left">
    <ul>
        <li class="email left" /><a class="group iframe" href="/sendtofriend.aspx?aid=a3388916-5c31-47fa-bf59-86d6b6bcf4aa&sid=1&cid=16090">Email article</a>
        <li class="print left" /><a onClick="openPrintWindow()" href="javascript:void(0);">Print article</a>
        <li class="get left" />GET WHEELS ON: 
        <li class="mobile left" /><a href="http://mobile.24.com/?p=minisite_motoring">Your mobile</a>
        <li class="facebook left"/><a href="http://www.facebook.com/group.php?gid=2563398708">Your Facebook profile</a>
        <li class="clr" />
        <li class="share left" />SHARE:
        <li class="facebook left"/><a href="http://www.facebook.com/sharer.php?u=https://www.wheels24.co.za/NewModels/Guides_and_lists/e21-e30-e36-bmws-popular-3-series-through-the-years-20181206&title=E21, E30 E36... BMW’s popular 3 Series through the years" data-track="outbound,articles,facebook-app">Facebook</a>
        <li class="twitter left" id="moveRightt"/><a id="MainContentPlaceHolder_Column1PlaceHolder_articleToolBoxRectangle_TextTweet" data-track="sharelinks,twitter" href="https://www.wheels24.co.za/twitter.aspx?aid=a3388916-5c31-47fa-bf59-86d6b6bcf4aa">Twitter</a>
      
    </ul>	
</div>    
        <!--Other Stories-->
        


<div id="other_stories" class="col623 left">
  <h3 class="bold">Other Stories in Guides and lists...</h3>
  
      <div class="item left">
        <h4 class="bold"><a id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_ArticleTitle_0" href="https://www.wheels24.co.za/NewModels/see-coming-soon-to-sa-here-are-5-striking-new-cars-revealed-at-the-la-auto-show-now-headed-our-way-20181204">SEE: Coming soon to SA - Here are 5 striking new cars revealed at the LA auto show, now headed our way</a></h4>
	    <span class="block datestamp">2018-12-04 07:30</span>
        <a href="https://www.wheels24.co.za/NewModels/see-coming-soon-to-sa-here-are-5-striking-new-cars-revealed-at-the-la-auto-show-now-headed-our-way-20181204" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_lnkArticleImage_0"><img src="https://cdn.24.co.za/files/Cms/General/d/6653/586842f9a2274d4281f62c96ee1b74b8.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_imgArticle_0" class="left" /></a>
	    <p>A host of new models have recently been unveiled at the LA motor show. Here are some of the cars that will be making its way to SA from 2019.</p>
      </div>
    
      <div class="item left">
        <h4 class="bold"><a id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_ArticleTitle_1" href="https://www.wheels24.co.za/NewModels/Guides_and_lists/jeeps-new-gladiator-bakkie-lexus-is300h-driven-top-new-models-of-the-week-20181201">Jeep's new Gladiator bakkie, Lexus IS300h driven - Top new models of the week</a></h4>
	    <span class="block datestamp">2018-12-01 19:00</span>
        <a href="https://www.wheels24.co.za/NewModels/Guides_and_lists/jeeps-new-gladiator-bakkie-lexus-is300h-driven-top-new-models-of-the-week-20181201" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_lnkArticleImage_1"><img src="https://cdn.24.co.za/files/Cms/General/d/7853/dd5719aa77c344a885e6076128632f46.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_imgArticle_1" class="left" /></a>
	    <p>Plenty of new models were launched this week including hot new cars debuted at the Los Angeles.</p>
      </div>
    
</div>	
        <!--DoubleClick Ad-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <div class="col620 adfix">
            <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <!--Comments - with ad -->
        

<div id="ad-623x40-1" class="24ad623x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("623x40","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

<div id="MainContentPlaceHolder_Column1PlaceHolder_commentsAd_sponsoredBorder">
    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.3/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">

<!--
    $j(function () {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.wheels24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
                commentControl.locale = "en-za";
            commentControl.site = "Wheels";
            commentControl.breadCrumb = "Wheels|NewModels|Guides_and_lists";
            commentControl.objectId = "a3388916-5c31-47fa-bf59-86d6b6bcf4aa";
            commentControl.isDev = false ;
                commentControl.canShowPostedComment = true ;
                commentControl.logOutUrl = "http://auth.wheels24.co.za/DeAuthenticate.aspx?surl=https://www.wheels24.co.za/NewModels/Guides_and_lists/e21-e30-e36-bmws-popular-3-series-through-the-years-20181206";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
                commentControl.FacebookHandlerUrl = "https://www.wheels24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<div class="facebook-comments-container">
    <p style="margin-bottom: 10px; margin-top: 5px;">
        <a href="https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="MainContentPlaceHolder_Column1PlaceHolder_commentsAd_commentsContainer_lnkCommentPolicy">Read Wheels24’s Comments Policy</a>
    </p>

    
</div>
</div> 

        <!--Inside News24-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
        
    </div>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=20181127" ></script>
 
    </div>
    <!-- right column -->
	<div class="left col321">
	    
    <div class="col306" style="margin: 0px auto;">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <!-- Start Most Block -->
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.wheels24.co.za/News/Guides_and_Lists/heres-why-you-should-go-for-an-expensive-vehicle-and-not-a-cheapie-5-top-tips-for-car-shopping-over-the-festive-period-20181205" class="item even">Here's why you should go for an expensive vehicle and not a 'cheapie' - 5 top tips for car-shopping over the festive period</a>
<a href="https://www.wheels24.co.za/News/Guides_and_Lists/watch-fiat-panda-jeep-wrangler-off-the-pace-in-latest-safety-crash-ratings-20181205" class="item">WATCH: Fiat Panda, Jeep Wrangler off the pace in latest safety-crash ratings</a>
<a href="https://www.wheels24.co.za/News/Guides_and_Lists/perfect-car-gifts-to-buy-a-petrolhead-this-christmas-20181206-2" class="item even">Perfect car gifts to buy a petrolhead this Christmas</a>
<a href="https://www.wheels24.co.za/News/SA_vehicle_sales/wow-what-a-good-month-for-suzukis-little-giant-slayer-all-new-jimny-4x4-bumps-sales-up-by-104-year-on-year-20181205" class="item">Wow, what a good month for Suzuki's little giant-slayer! All-new Jimny 4x4 bumps sales up by 104% year-on-year</a>
<a href="https://www.wheels24.co.za/News/SA_vehicle_sales/see-subarus-best-selling-car-in-sa-is-not-what-you-think-20181205" class="item even">SEE: Subaru's best-selling car in SA is not what you think</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.wheels24.co.za/Motorsport/meet-racer-wade-young-sas-greatest-motorsport-athlete-youve-probably-never-even-heard-of-20181206" class="item even">Meet racer Wade Young - SA's greatest motorsport athlete you've probably never even heard of</a>
<a href="https://www.wheels24.co.za/News/Guides_and_Lists/heres-why-you-should-go-for-an-expensive-vehicle-and-not-a-cheapie-5-top-tips-for-car-shopping-over-the-festive-period-20181205" class="item">Here's why you should go for an expensive vehicle and not a 'cheapie' - 5 top tips for car-shopping over the festive period</a>
<a href="https://www.wheels24.co.za/Multimedia/watch-here-are-some-supercar-facts-you-might-not-know-20181205" class="item even">WATCH: Here are some supercar facts you might not know</a>
<a href="https://www.wheels24.co.za/News/Guides_and_Lists/clunk-grind-10-car-noises-you-shouldnt-ignore-in-sa-20181205" class="item">Clunk! Grind! 10 car noises you shouldn't ignore in SA</a>
<a href="https://www.wheels24.co.za/News/Guides_and_Lists/vote-2019-sa-car-of-the-year-battle-which-of-these-top-models-do-you-think-deserves-the-coveted-title-20181129" class="item even">VOTE: 2019 SA Car of the Year battle - which of these top models do you think deserves the coveted title?</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_columnFeature" class="box sponsored">
    <div class="top_section">
        
        
        
    </div>
    <div class="bottom_section">
        <h3 id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_CategoryTitle" style="color:015835"><a href="https://www.wheels24.co.za/NewModels/this-porsche-is-nobodys-playmate-what-its-like-to-drive-the-monstrous-gt2-rs-20180828" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkRightFeatured"></a><a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkTitle" href="https://www.wheels24.co.za/NewModels/this-porsche-is-nobodys-playmate-what-its-like-to-drive-the-monstrous-gt2-rs-20180828">'This Porsche is nobody’s playmate' - what it's like to drive the monstrous GT2 RS</a></h3>
        <img id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_img1stThumbnail" class="left" src="https://cdn.24.co.za/files/Cms/General/d/2457/928e3a9d252446bdbfd3c63c34402099.jpg" />
        <p>''This Porsche is nobody’s playmate. It’s a triple-X hardcore. As such, it really lords it over the entire iconic 911 family," writes Egmont Sippel as he experiences the Porsche 911 GT2 RS</p>
    </div>
    <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_divAdvert" class="green">
        
        <a href="https://www.wheels24.co.za/NewModels/this-porsche-is-nobodys-playmate-what-its-like-to-drive-the-monstrous-gt2-rs-20180828" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkAdvert">Click here to read full story<span>&rsaquo;</span></a>
        <a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkImage"></a>
    </div>
</div>

        <!-- RHC -->
        <div id="rhComponents" style="display: none">
            <!-- AD -->
            <div class="ad300X600 col300">
                <!-- Start Advert 300x600 -->
                <div id="ad300x600" class="right_ads">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </div>
            <div class="spacer clr"></div>
            <div class="ad_block noad_container333x250pos1">
                <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="spacer clr"></div>
            <div id="ad300x250" class="right_ads">
                <div id="ad-300x250-3" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","3");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="spacer clr"></div>
            

            <!-- RHCC -->
            <div class="rhComponentContainer">
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
                <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_columnFeature" class="box sponsored">
    <div class="top_section">
        
        
        
    </div>
    <div class="bottom_section">
        <h3 id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_CategoryTitle" style="color:015835"><a href="https://www.wheels24.co.za/NewModels/this-porsche-is-nobodys-playmate-what-its-like-to-drive-the-monstrous-gt2-rs-20180828" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkRightFeatured"></a><a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkTitle" href="https://www.wheels24.co.za/NewModels/this-porsche-is-nobodys-playmate-what-its-like-to-drive-the-monstrous-gt2-rs-20180828">'This Porsche is nobody’s playmate' - what it's like to drive the monstrous GT2 RS</a></h3>
        <img id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_img1stThumbnail" class="left" src="https://cdn.24.co.za/files/Cms/General/d/2457/928e3a9d252446bdbfd3c63c34402099.jpg" />
        <p>''This Porsche is nobody’s playmate. It’s a triple-X hardcore. As such, it really lords it over the entire iconic 911 family," writes Egmont Sippel as he experiences the Porsche 911 GT2 RS</p>
    </div>
    <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_divAdvert" class="green">
        
        <a href="https://www.wheels24.co.za/NewModels/this-porsche-is-nobodys-playmate-what-its-like-to-drive-the-monstrous-gt2-rs-20180828" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkAdvert">Click here to read full story<span>&rsaquo;</span></a>
        <a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkImage"></a>
    </div>
</div>

                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                <div id="ad300x250" class="right_ads">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
<div class="box" style="background-color: transparent">
    <!-- Autotrader search widget -->
<script>!function(){var e=window.atServerUrl||"https://www.autotrader.co.za/partners/widgets/search-panel?utm_source=wheels24&utm_medium=partners&utm_campaign=search-panel";window.atWidgetCounter=(window.atWidgetCounter||0)+1;var t=document.createElement("iframe");t.src=e,t.className="at-search-widget instance-"+window.atWidgetCounter,t.scrolling="no",t.width="298",t.height="250",t.border="0",document.write(t.outerHTML)}();</script>

</div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                

<script language="javascript" type="text/javascript">
    var DateTabsClass = {
        tabSetArray: new Array,
        classOn: "tabs_on",
        classOff: "tabs_off",
        addTabs: function (a) {
            tabs = document.getElementById(a).getElementsByTagName("div");
            var b = 0;
            var c = Math.floor(Math.random() * 2);
            for (x in tabs) {
                if (typeof tabs[x].id != "undefined") {
                    tabElement = document.getElementById(tabs[x].id);
                    tabElement.className = this.classOff;
                    this.tabSetArray.push(tabs[x].id);
                    b++;
                }
            }
            jQuery("#" + tabs[c].id + "_data").show();
            var setOn = document.getElementById(tabs[c].id);
            setOn.className = this.classOn;
        },
        switchTab: function (a) {
            for (x in this.tabSetArray) {
                tabItem = this.tabSetArray[x];
                dataElement = document.getElementById(tabItem + "_data");
                if (dataElement) {
                    if (dataElement.style.display != "none") {
                        dataElement.style.display = "none"
                    } else { }
                } else { }
                tabElement = document.getElementById(tabItem);
                if (tabElement) {
                    if (tabElement.className != this.classOff) {
                        tabElement.className = this.classOff;
                    } else { }
                } else { }
                
            }
            document.getElementById(a.id + "_data").style.display = "";
            a.className = this.classOn;
            
        }
    }
</script>
<div id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_divToHide">
    <div id="most_box" class="col299 relative tabs love2meet">
        <div id="dateLabTabContainer" class="tabNavigation tab-menu">
            <div id="tab_man" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div>
        </div>
        <div id="tab_man_data" class="tab-wrapper" style="display: none;">
            
<div class="date_profile">

<div class="left clr person">
    <div class="img_wrap left"><a href="https://love2meet.news24.com/s/d/5104483/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_lnkImage_0"> <img src="https://www.wheels24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fr6%2ft%2fen7%7eq7.jpg" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_imgPhoto_0" alt="Viper606" /></a></div>
    <div class="item left"><h5><a href="https://love2meet.news24.com/s/d/5104483/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_lnkName_0">Viper606</a>
        </h5>
        I'm a 46 year old man looking to meet women between the ages of 42 and 48.
    </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/d/5104483/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_lnkViewProfile_0" class="date_more">View profile</a>
</div>

<div class="clr"></div>

</div>
        </div>
        <div id="tab_women_data" class="tab-wrapper" style="display: none;">
            
<div class="date_profile">

<div class="left clr person">
    <div class="img_wrap left"><a href="https://love2meet.news24.com/s/d/4262676/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_lnkImage_0"> <img src="https://www.wheels24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2f0c%2ft%2fd3o%7eqg.jpg" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_imgPhoto_0" alt="Adele_DS" /></a></div>
    <div class="item left"><h5><a href="https://love2meet.news24.com/s/d/4262676/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_lnkName_0">Adele_DS</a>
        </h5>
        I'm a 47 year old woman looking to meet men between the ages of 45 and 58.
    </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/d/4262676/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_lnkViewProfile_0" class="date_more">View profile</a>
</div>

<div class="clr"></div>

</div>
        </div>
        <div id="tab_search_data" class="tab-wrapper" style="display: none;">
        </div>
        <script type="text/javascript">
            DateTabsClass.addTabs("dateLabTabContainer");
        </script>
        <a href="https://love2meet.news24.com/s/a/17356" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_lnkViewMore" class="datinglab block">Love 2 Meet</a>
    </div>
</div>

                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                

                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                <div id="ads125x125">
                    <div class="left ad125x125">
                        <div id="ad-145x145-1" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="right ad125x125">
                        <div id="ad-145x145-2" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","2");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="clr">
                    </div>
                    <div class="left ad125x125">
                        <div id="ad-145x145-3" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","3");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="right ad125x125">
                        <div id="ad-145x145-4" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","4");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="clr">
                    </div>
                    <div class="left ad125x125">
                        <div id="ad-145x145-5" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","5");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="right ad125x125">
                        <div id="ad-145x145-6" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","6");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="clr">
                    </div>
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>

                <div id="MainContentPlaceHolder_Column2PlaceHolder_googleAd300x250" class="right_ads">
                    <script type="text/javascript">
                        <!--
    google_ad_client = "pub-0710600889784454";
    /* 300x250, created 4/6/09 */
    google_ad_slot = "2346031498";
    google_ad_width = 300;
    google_ad_height = 250;
                        //-->
                    </script>
                    <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
                    </script>
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
                
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery("#rhComponents").show();
        var height = jQuery(".ad300X600").height();
        if (height > 700) { jQuery(".rhComponentContainer").html(""); }
    </script>

	</div>
	<!-- quick links begin -->
	   

<div class="quick_links relative col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_divCatBucket" class="item left">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_lnkCategory" href="https://www.wheels24.co.za/FormulaOne">Formula 1 </a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_repArticles_lnkArticle_0" href="https://www.wheels24.co.za/FormulaOne/fia-president-jean-todt-is-proud-to-fight-for-the-f1-halo-20181206">FIA president Jean Todt is proud to 'fight' for the F1 Halo</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_repArticles_lnkArticle_1" href="https://www.wheels24.co.za/FormulaOne/christian-horner-is-sad-to-bid-farewell-to-red-bulls-daniel-ricciardo-20181206">Christian Horner is sad to bid farewell to Red Bull's Daniel Ricciardo</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_repArticles_lnkArticle_2" href="https://www.wheels24.co.za/FormulaOne/marcus-ericsson-says-formula-1-is-artificial-20181206">Marcus Ericsson says Formula 1 is 'artificial'</a></li>
        
    </ul>
</div>        
    <div id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_divCatBucket" class="item left">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_lnkCategory" href="https://www.wheels24.co.za/BikesQuads">Bikes & Quads</a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_repArticles_lnkArticle_0" href="https://www.wheels24.co.za/BikesQuads/watch-the-dkw-super-sport-600-is-a-crowning-jewel-with-so-much-to-offer-20181203">WATCH: The DKW Super Sport 600 is a crowning jewel with so much to offer</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_repArticles_lnkArticle_1" href="https://www.wheels24.co.za/BikesQuads/bmw-launches-its-new-mid-size-gs-in-south-africa-20181122">BMW launches its new mid-size GS in South Africa</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_repArticles_lnkArticle_2" href="https://www.wheels24.co.za/BikesQuads/motogp-dovizioso-wins-rain-hit-valencia-gp-20181119">MotoGP: Dovizioso wins rain-hit Valencia GP</a></li>
        
    </ul>
</div>
    <div id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_divCatBucket" class="item left">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_lnkCategory" href="https://www.wheels24.co.za/NewModels/Motor_Shows">Motor Shows</a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_repArticles_lnkArticle_0" href="https://www.wheels24.co.za/NewModels/Motor_Shows/see-bmw-x7-mazda-3-jeep-gladiator-check-out-some-of-the-top-cars-featured-at-the-la-auto-show-20181130">SEE: BMW X7, Mazda 3, Jeep Gladiator... check out some of the top cars featured at the LA auto show</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_repArticles_lnkArticle_1" href="https://www.wheels24.co.za/NewModels/Motor_Shows/audi-debuts-new-434kw-e-tron-gt-concept-at-la-auto-show-20181129">Audi debuts new 434kW E-Tron GT concept at LA auto show</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_repArticles_lnkArticle_2" href="https://www.wheels24.co.za/NewModels/Motor_Shows/toyota-debuts-all-new-prius-awd-hybrid-at-la-auto-show-20181129">Toyota debuts all-new Prius AWD hybrid at LA auto show</a></li>
        
    </ul>
</div>
    
    <div id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_divCatBucket" class="item left last">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_lnkCategory" href="https://www.wheels24.co.za/Motorsport">Motorsport</a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_repArticles_lnkArticle_0" href="https://www.wheels24.co.za/Motorsport/meet-racer-wade-young-sas-greatest-motorsport-athlete-youve-probably-never-even-heard-of-20181206">Meet racer Wade Young - SA's greatest motorsport athlete you've probably never even heard of</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_repArticles_lnkArticle_1" href="https://www.wheels24.co.za/Motorsport/loureiro-takes-championship-title-during-successful-bmw-club-day-at-kyalami-20181205">Loureiro takes championship title during successful BMW Club day at Kyalami</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_repArticles_lnkArticle_2" href="https://www.wheels24.co.za/Motorsport/sas-cristiano-morgado-wins-a-record-5th-world-karting-championship-at-finals-in-brazil-20181203">SA's Cristiano Morgado wins a record 5th World Karting Championship at Finals in Brazil</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
	<!-- quick links end -->

                    
    <!-- footer begin -->
        

<div class="footer relative clr">
    <div id="FooterPlaceHolder_f1Footer_f1Services_divServices" class="services left">
    <h3 class="bold">services</h3>
    
            <div id="FooterPlaceHolder_f1Footer_f1Services_rptServices_divItem_0" class="item left first">
                <a href="http://mobile.24.com/?p=minisite_motoring" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkServiceImg_0" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/468/f2ac11405b7d427a8c713f40cc8211d9.jpg" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_imgService_0" class="left" width="36" height="36" /></a>
                <p><a href="http://mobile.24.com/?p=minisite_motoring" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkService_0" target="_blank">Wheels24 on your mobile phone</a>
                </p>
            </div>
        
            <div id="FooterPlaceHolder_f1Footer_f1Services_rptServices_divItem_1" class="item left">
                <a href="https://www.wheels24.co.za/Content/Rss" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkServiceImg_1" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/468/c7969ec1a3dc459aa6af6aeb49d30922.jpg" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_imgService_1" class="left" width="36" height="36" /></a>
                <p><a href="https://www.wheels24.co.za/Content/Rss" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkService_1" target="_blank">The latest headlines delivered to you</a>
                </p>
            </div>
        
            <div id="FooterPlaceHolder_f1Footer_f1Services_rptServices_divItem_2" class="item left">
                <a href="https://www.wheels24.co.za/Content/Newsletters/Signup" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkServiceImg_2" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/468/6d28dee9efa84d009f94c27171cbb89b.jpg" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_imgService_2" class="left" width="36" height="36" /></a>
                <p><a href="https://www.wheels24.co.za/Content/Newsletters/Signup" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkService_2" target="_blank">Sign up to Newsletters</a>
                </p>
            </div>
             
</div>
    <div class="copyright clr relative bold">
        <a href="http://www.24.com"><img width="56" height="42" class="absolute logo24" alt="24.com" src="https://www.wheels24.co.za/images/24com_logo.png"></a>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank"><img class="absolute logo_opa" src="https://www.wheels24.co.za/images/iabLogo.png" width="71" height="50" alt="Interactive Advertising Bureau" border="0" /></a>    
	    
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_0" href="http://www.24.com/static/PrivacyPolicy.htm">Terms and Conditions</a>  ·  
	        
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_1" href="https://www.wheels24.co.za/Diverse/Meet-the-Team-20070628-2">Meet the team</a>  ·  
	        
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_2" href="http://www.thespacestation.co.za/portfolio/wheels24/">Advertise</a>  ·  
	        
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_3" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a>  ·  
	        
        <a href="https://www.wheels24.co.za/Feedback.aspx?iframe" id="FooterPlaceHolder_f1Footer_lnkContactUs" class="group">Contact Us</a>
        <strong><br />
        &copy; 2018 24.com. All rights reserved.</strong>

    </div>

    <script type="text/javascript">
        var _sf_async_config = { uid: 8959, domain: "wheels24.co.za" };

        (function () {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") + "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }

            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () { oldonload(); loadChartbeat(); };
        })();
    </script>
</div>
    <!-- footer end -->

                    

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.wheels24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
                </div>
            </div>
        

<script type="text/javascript">
//<![CDATA[
var _commentInsertedPopup = 'https://www.wheels24.co.za/Static/Articles/CommentInsertThanks.aspx';
//]]>
</script>

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636797049056169667&s=1&c=16090&a=a3388916-5c31-47fa-bf59-86d6b6bcf4aa&t=E21%2c+E30+E36...+BMW%e2%80%99s+popular+3+Series+through+the+years&ct=NewModels/Guides_and_lists&u=http%3a%2f%2fwww.wheels24.co.za%2fNewModels%2fGuides_and_lists%2fe21-e30-e36-bmws-popular-3-series-through-the-years-20181206&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636797049056169667&s=1&c=16090&a=a3388916-5c31-47fa-bf59-86d6b6bcf4aa&t=E21%2c+E30+E36...+BMW%e2%80%99s+popular+3+Series+through+the+years&ct=NewModels/Guides_and_lists&u=http%3a%2f%2fwww.wheels24.co.za%2fNewModels%2fGuides_and_lists%2fe21-e30-e36-bmws-popular-3-series-through-the-years-20181206&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.wheels24.co.za/';//]]>
</script>
</form>

        
    
    <div id="love2meetfix" style="display: none;">
        

<script type="text/javascript">

    function checkAge(formElement) {
        var mAgeMin = formElement.form.mAgeMin.selectedIndex;
        var mAgeMax = formElement.form.mAgeMax.selectedIndex;
        if (mAgeMax < mAgeMin) {
            formElement.form.mAgeMin.options[mAgeMax].selected = true;
            formElement.form.mAgeMax.options[mAgeMin].selected = true;
        }
        return true;
    }
</script>
<form id="hiddenformDONOTREMOVE2">
</form>
<form action="https://love2meet.news24.com/s/find/search.php" method="post" target="winMM" name="frmMM" id="frmMM">
    <div style="display: none; height: 0px; overflow: hidden">
        <input type="hidden" name="sub" id="sub" value="yes" />
        <input type="hidden" name="xqs" id="xqs" value="yes" />
        <input type="hidden" name="aID" id="aID" value="17355" />
    </div>
    <div class="search_box">
        <h5>Find your perfect match now!</h5>
        <table border="0" cellpadding="2" cellspacing="0" width="100%">
            <!-- End Update graphic and text content as required -->
            <tr>
                <td class="sBox" align="left">I am a:
                </td>
                <td align="right" class="select">
                    <select name="gender" id="gender" class="hpQsrch">
                        <option value="1">Woman</option>
                        <option value="2" selected="selected">Man</option>
                    </select>
                </td>
            </tr>
            <tr>
                <td class="sBox">Looking for:
                </td>
                <td align="right" class="select">
                    <select name="mGender" id="mGender" class="hpQsrch">
                        <option value="1" selected="selected">Women</option>
                        <option value="2">Men</option>
                        <option value="3">Men &amp; Women</option>
                    </select>
                </td>
            </tr>
            <tr>
                <td class="sBox">Age Range:<a name="c"></a>
                </td>
                <td>
                    <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                        <option>18</option>
                        <option selected="selected">19</option>
                        <option>20</option>
                        <option>21</option>
                        <option>22</option>
                        <option>23</option>
                        <option>24</option>
                        <option>25</option>
                        <option>26</option>
                        <option>27</option>
                        <option>28</option>
                        <option>29</option>
                        <option>30</option>
                        <option>31</option>
                        <option>32</option>
                        <option>33</option>
                        <option>34</option>
                        <option>35</option>
                        <option>36</option>
                        <option>37</option>
                        <option>38</option>
                        <option>39</option>
                        <option>40</option>
                        <option>41</option>
                        <option>42</option>
                        <option>43</option>
                        <option>44</option>
                        <option>45</option>
                        <option>46</option>
                        <option>47</option>
                        <option>48</option>
                        <option>49</option>
                        <option>50</option>
                        <option>51</option>
                        <option>52</option>
                        <option>53</option>
                        <option>54</option>
                        <option>55</option>
                        <option>56</option>
                        <option>57</option>
                        <option>58</option>
                        <option>59</option>
                        <option>60</option>
                        <option>61</option>
                        <option>62</option>
                        <option>63</option>
                        <option>64</option>
                        <option>65</option>
                        <option>66</option>
                        <option>67</option>
                        <option>68</option>
                        <option>69</option>
                        <option>70</option>
                        <option>71</option>
                        <option>72</option>
                        <option>73</option>
                        <option>74</option>
                        <option>75</option>
                        <option>76</option>
                        <option>77</option>
                        <option>78</option>
                        <option>79</option>
                        <option>80</option>
                        <option>81</option>
                        <option>82</option>
                        <option>83</option>
                        <option>84</option>
                        <option>85</option>
                        <option>86</option>
                        <option>87</option>
                        <option>88</option>
                        <option>89</option>
                        <option>90</option>
                        <option>91</option>
                        <option>92</option>
                        <option>93</option>
                        <option>94</option>
                        <option>95</option>
                        <option>96</option>
                        <option>97</option>
                        <option>98</option>
                        <option>99</option>
                        <option>100</option>
                    </select>
                    to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                </td>
            </tr>
            <tr>
                <td></td>
                <td>
                    <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
                </td>
            </tr>
        </table>
    </div>
    <div style="display: none; height: 0px; overflow: hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").html("");
    </script>


        <div id="retail_ad_spacer"></div> 

        <script type="text/javascript" language="javascript" src="https://www.wheels24.co.za/scripts/jquery.jcarousel.load.js?v=20181127" ></script>
        <script type="text/javascript" language="javascript" src="https://www.wheels24.co.za/scripts/jquery.accordion.load.js?v=20181127" ></script>
        
        <script type="text/javascript">
            /* Modal Setup Script */
            SetupModals("group", 498, function () { });
            function OpenTinaLoginWindow(permission) {
                json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.wheels24.co.za' };
                json.scope = this;

                if (permission)
                    json.permission = permission;

                Tina.openLoginWindow(json);
            }
        </script>
        
        <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
        <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

        <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

    </body>
</html>