


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
    <head id="Head1"><meta name="description" content="The Jaguar F-Pace grabs two victories at the 2017 World Car Awards, scooping the official World Car and World Car Design of the Year titles. We reveal all the winners!" /><title>
	World Car of the Year: Jaguar F-Pace voted best, most beautiful  | Wheels24
</title><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><link rel="SHORTCUT ICON" href="/images/wheels24_favicon.ico" /><link rel="alternate" href="http://m.wheels24.co.za/wheels24/news/world-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412" /><meta property="article:published_time" content="2017-04-12 05:42:19 PM"/><meta property="article:modified_time" content="2017-04-12 05:42:19 PM"/><meta property="article:expiration_time" content="2017-04-14 07:01:46 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.wheels24.co.za/News/world-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412"/><meta property="twitter:title" content="World Car of the Year: Jaguar F-Pace voted best, most beautiful "/><meta property="twitter:site" content="Wheels24"/><meta property="twitter:description" content="The Jaguar F-Pace grabs two victories at the 2017 World Car Awards, scooping the official World Car and World Car Design of the Year titles. We reveal all the winners!"/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/3573/f683cbb8e8f14fa0b3f2366f1425e6ef.jpg"/><meta property="twitter:app:name:iphone" content="Wheels24"/><meta property="twitter:app:id:iphone" content="332053526"/><meta property="twitter:app:name:ipad" content="Wheels24"/><meta property="twitter:app:id:ipad" content="332053526"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/wheels24/id332053526?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/wheels24/id332053526?mt=8"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="121462208190294611486290347112454574400"/><meta name="cXenseParse:recs:publishtime" content="2017-04-12T17:42:19.000Z"/><meta name="cXenseParse:recs:category" content="Wheels/News"/><meta name="cXenseParse:tss-section" content="News"/><meta name="cXenseParse:recs:tss-section" content="News"/><meta name="cXenseParse:tss-breadcrumb" content="/News"/><meta property="og:site_name" content="Wheels"/><meta property="fb:app_id" content="6760216573"/><meta property="fb:page_id" content="329639957621"/><meta property="og:title" content="World Car of the Year: Jaguar F-Pace voted best, most beautiful"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.wheels24.co.za/News/world-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/5160/473222140c8c48ebb23a7a5496188dd8.jpg"/><meta property="og:image:height" content="430"/><meta property="og:image:width" content="626"/><meta property="og:description" content="The Jaguar F-Pace grabs two victories at the 2017 World Car Awards, scooping the official World Car and World Car Design of the Year titles. We reveal all the winners!"/><link rel="canonical" href="http://www.wheels24.co.za/News/world-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "5b60c538-0cdb-4592-b3ec-6c8649225140",
url: "http://www.wheels24.co.za/News/world-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412",
text: "World Car of the Year: Jaguar F-Pace voted best, most beautiful",
categoryid: "4",
twittersharename: "Wheels24"
};
</script>

<link type="text/css" rel="stylesheet" href="http://www.wheels24.co.za/styles/master.css?v=20170302" />
<link type="text/css" rel="stylesheet" href="http://www.wheels24.co.za/styles/ArticleGallery.css?v=20170302" />
<link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=20170302" /><!--[if lt IE 7]><script type="text/javascript" language="JavaScript" src="http://www.wheels24.co.za/scripts/bgsleight.js"></script><style>.focii .tab{ background-image:url(http://www.wheels24.co.za/images/tab_unselected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#9b9795; text-align:left; font-size:12px; letter-spacing:0px ;z-index:1000;}.tab:active,.tab:focus, .tab:hover  {background-image:url(http://www.wheels24.co.za/images/tab_selected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#fbd700; font-size:14px; letter-spacing:-1px }</style><![endif]--><script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/miniWheels.js?v=20170302" ></script><script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/jquery.wookmark.js?v=20170302" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=20170302" ></script><script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/twitter.widgets.js?v=20170302" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=20170302" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "wheels24.co.za";
            //Tabs js variables
            var defaultTabId = "tablink0";
            var defaultTabTime = 1200;
            
            //Chartbeat
            var _sf_startpt = (new Date()).getTime();
        </script>

        <!--[if IE]>
            <link rel="stylesheet" type="text/css" href="../../../styles/ie7.css" />
        <![endif]-->
        <script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/dropmenu.js?v=20170302" ></script>
    
     <meta name="articleid" content="5b60c538-0cdb-4592-b3ec-6c8649225140" />
    

<meta name="keywords" content="jaguar, f-pace, suv, cars, world car of the year" />

<style type="text/css">body{background:url(http://www.wheels24.co.za/images/home_page_background.jpg) no-repeat top center fixed #8c8c8c;margin:0}</style><script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=16"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.wheels24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>

        <script type="text/javascript">
            $j(document).ready(function () {
                $j('#myContent li').wookmark({ offset: 2 });
            });
        </script>
        <link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 1324954460	wheels24.co.za --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1324954460"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:wheels24.co.za/script.js"></script>
<script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1145176843762078309']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>

<!-- Hotjar Tracking Code for http://www.wheels24.co.za/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:135901,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

 --
    <link href="http://scripts.24.co.za/libs/24com/comments/3.0.3/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Wheels24, Zone: /News/Landing, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Wheels24'; 
za24_AdZone = '/News/Landing';
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='5b60c538-0cdb-4592-b3ec-6c8649225140'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='jaguar'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='f-pacesuvcarsworld car of the year'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='wheels24'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='10x10'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='278x76'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x250'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x600'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='468x120'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='728x90'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='980x90'; za24_AdPositionNo[8]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
    <body>
        <script type="text/javascript">
            function RecordOutboundLink(control, category, action) {
                try {
                    var pageTracker = _gat._getTracker('UA-5955279-1');
                    pageTracker._trackPageview(category);
                    setTimeout('document.location = "' + jQuery(control).attr("href") + '"', 1000);
                } catch (err) {
                }
            }
        </script>

        <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTMzMzQ1NTMyM2RktsfZ73xoH3ZAkG4KGj1x4R9CnbB7EquUogkq+HeMUKs=" />


<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://search.wheels24.co.za/search?s=WLS&ref=WLS&q=';
var headerAdvancedSearchUrl = 'http://search.wheels24.co.za/advanced?s=WLS&ref=WLS&q=';
var txtSearchFieldClientId = 'NavigationPlaceHolder_F1Header_txtSearchField';
var btnSearchClientId = 'NavigationPlaceHolder_F1Header_btnSearch';
function submitWheelsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
var za24_displayAdUrl = 'http://www.wheels24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/Wheels.Site.Code.VoteAjax,Wheels.Site.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E95571E5" />

            <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=17' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=16"></script>
<script type="text/javascript">AdTemplate = "Wheels24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=10x10&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=10x10&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript>
            <div style="display:none"><div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=1000x1000&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=1000x1000&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript><div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=20x20&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=20x20&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript></div>

            <div id="body_bg_wrap">

                <div class='personalisationContainer'><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.spree.co.za/en/category/men-2469?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Wheels24' target='_self' data-track='outbound,topbar,spree.com'>SPREE MAN</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


                <div id="leaderboard" class="leaderboard">
                    <div class="adCenter">
                        <div class="bigAD">
                            <!-- Leaderboard AD -->
                            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=728x90&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=728x90&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript>
                        </div>
                    </div>
                </div>
                <div class="main_wrap relative" style="background-image: none;">
                    
   

<div class="header relative">          
    <a href="http://www.wheels24.co.za"><img class="main_logo absolute" src="http://www.wheels24.co.za/images/wheels24_logo.png" width="210" height="65" alt="wheels24" /></a>
    
        <div class="feature_head first absolute">
            <a href="http://www.wheels24.co.za/News/SA_vehicle_sales/sas-best-selling-cars-polo-vivo-remains-a-top-seller-20170403"><img src="http://cdn.24.co.za/files/Cms/General/d/1773/34d975bf7d594f6db2fb1281248ec136.jpg" width="65" height="65" class="left" /></a>
            <h5 class="bold"><a href="http://www.wheels24.co.za/News/SA_vehicle_sales/sas-best-selling-cars-polo-vivo-remains-a-top-seller-20170403">SA's best-selling cars</a></h5>
            <p>Continuing its trend as South Africa’s best-selling passenger car, Volkswagen has sold more than 2300 Polo Vivos in March 2017.</p>
        </div>
    
        <div class="feature_head second absolute">
            <a href="http://www.wheels24.co.za/News/in-the-drivers-seat-this-is-how-porsche-will-help-dozens-of-local-youths-in-sa-20170331"><img src="http://cdn.24.co.za/files/Cms/General/d/3599/f3c5efc80c734a6f989b500359524089.jpg" width="65" height="65" class="left" /></a>
            <h5 class="bold"><a href="http://www.wheels24.co.za/News/in-the-drivers-seat-this-is-how-porsche-will-help-dozens-of-local-youths-in-sa-20170331">How Porsche will help local youths in SA</a></h5>
            <p>Porsche SA has opened its new Training Centre in Cape Town which aims to provide opportunities for 75 youths from disadvantaged backgrounds in the auto industry.</p>
        </div>
    
    <!-- search form >-->
    <input name="ctl00$ctl00$NavigationPlaceHolder$F1Header$txtSearchField" type="text" id="NavigationPlaceHolder_F1Header_txtSearchField" class="search_field absolute" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitWheelsSearch();return false;}" />
    <img id="NavigationPlaceHolder_F1Header_btnSearch" class="srchbut absolute" onclick="submitWheelsSearch();" src="http://www.wheels24.co.za/images/topbar_searchbtn.gif" />
    <!-- search form <-->
    <!-- horz_nav BEGIN -->
    
	<ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,Guides-and-Lists" target="_blank" href="http://www.wheels24.co.za/News/Guides_and_lists">Guides and Lists</a></li><li><a data-track="nav,2ndlevel-News,Car-corner:-Alexander-Parker" target="_self" href="http://www.wheels24.co.za/Columnists/Alexander_Parker">Car corner: Alexander Parker</a></li><li><a data-track="nav,2ndlevel-News,Gear-and-Tech" target="_self" href="/News/Gear_and_Tech/">Gear and Tech</a></li><li><a data-track="nav,2ndlevel-News,Wild-on-Wheels" target="_self" href="/WildOnWheels/">Wild on Wheels</a></li><li><a data-track="nav,2ndlevel-News,Industry-News" target="_self" href="/News/Industry_News/">Industry News</a></li><li><a data-track="nav,2ndlevel-News,Environmental" target="_self" href="/News/Environmental/">Environmental</a></li><li><a data-track="nav,2ndlevel-News,Your-Wheels24" target="_self" href="/News/Your_Wheels24/">Your Wheels24</a></li><li><a data-track="nav,2ndlevel-News,Classic-Cars" target="_self" href="http://www.wheels24.co.za/News/Classic_cars">Classic Cars</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/NewModels" data-track="outbound,nav,1stlevel-New-Models">New Models</a><ul>
		<li><a data-track="nav,2ndlevel-New-Models,Road-Tests" target="_self" href="http://www.wheels24.co.za/NewModels/Road-Tests">Road Tests</a></li><li><a data-track="nav,2ndlevel-New-Models,Prices-&amp;-Specs" target="_self" href="/PricesAndSpecs">Prices & Specs</a></li><li><a data-track="nav,2ndlevel-New-Models,Finance-Calculator" target="_self" href="/CarCalculator">Finance Calculator</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/FormulaOne" data-track="outbound,nav,1stlevel-Formula-One">Formula One</a><ul>
		<li><a data-track="nav,2ndlevel-Formula-One,LIVE:-2017-Chinese-GP-" target="_self" href="http://www.wheels24.co.za/FormulaOne/Live/live-2017-chinese-grand-prix-20170406">LIVE: 2017 Chinese GP </a></li><li><a data-track="nav,2ndlevel-Formula-One,F1-News" target="_self" href="/FormulaOne/">F1 News</a></li><li><a data-track="nav,2ndlevel-Formula-One,Team-Standings" target="_self" href="/FormulaOne/TeamStandings/">Team Standings</a></li><li><a data-track="nav,2ndlevel-Formula-One,Driver-Standings" target="_self" href="/FormulaOne/DriverStandings/">Driver Standings</a></li><li><a data-track="nav,2ndlevel-Formula-One,Results" target="_self" href="/FormulaOne/Results/">Results</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="http://www.wheels24.co.za/OffRoad_and_4x4/" data-track="outbound,nav,1stlevel-Off-Road-and-4x4">Off-Road and 4x4</a><ul>
		<li><a data-track="nav,2ndlevel-Off-Road-and-4x4,Bakkie-and-SUV" target="_self" href="/OffRoad_and_4x4/">Bakkie and SUV</a></li><li><a data-track="nav,2ndlevel-Off-Road-and-4x4,Prices-&amp;-Specs" target="_self" href="/PricesAndSpecs">Prices & Specs</a></li><li><a data-track="nav,2ndlevel-Off-Road-and-4x4,Finance-Calculator" target="_self" href="/CarCalculator">Finance Calculator</a></li>
	</ul></li><li id="tablink4" class="nav_item no_arrow"><a target="_self" href="/WildOnWheels" data-track="outbound,nav,1stlevel-Wild-On-Wheels">Wild On Wheels</a></li><li id="tablink5" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,World-Rally-Championship" target="_self" href="/Motorsport/WRC/">World Rally Championship</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/BikesQuads" data-track="outbound,nav,1stlevel-Bikes">Bikes</a><ul>
		<li><a data-track="nav,2ndlevel-Bikes,Bike-Motorsport" target="_self" href="/BikesQuads/RacingNews/">Bike Motorsport</a></li><li><a data-track="nav,2ndlevel-Bikes,Biking-News" target="_self" href="/BikesQuads/BikingNews/">Biking News</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="http://pubads.g.doubleclick.net/gampad/clk?id=223362310&amp;iu=/8900/24.com/Web/Wheels24" data-track="outbound,nav,1stlevel-AutoTrader">AutoTrader</a><ul>
		<li><a data-track="nav,2ndlevel-AutoTrader,Vehicle-Search" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=223357750&amp;iu=/8900/24.com/Web/Wheels24">Vehicle Search</a></li><li><a data-track="nav,2ndlevel-AutoTrader,Ask-AutoTrader" target="_self" href="http://pubads.g.doubleclick.net/gampad/clk?id=249706510&amp;iu=/8900/24.com/Web/Wheels24">Ask AutoTrader</a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_blank" href="http://www.wheels24.co.za/Competitions/" data-track="outbound,nav,1stlevel-Competitions">Competitions</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://www.wheels24.co.za/News/Gear_and_Tech/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/WildOnWheels/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/News/Industry_News/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/News/Environmental/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/News/Your_Wheels24/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/PricesAndSpecs","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.wheels24.co.za/CarCalculator","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.wheels24.co.za/NewModels","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.wheels24.co.za/FormulaOne/","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.wheels24.co.za/FormulaOne/TeamStandings/","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.wheels24.co.za/FormulaOne/DriverStandings/","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.wheels24.co.za/FormulaOne/Results/","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.wheels24.co.za/FormulaOne","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.wheels24.co.za/OffRoad_and_4x4/","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.wheels24.co.za/PricesAndSpecs","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.wheels24.co.za/CarCalculator","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.wheels24.co.za/OffRoad_and_4x4/","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.wheels24.co.za/WildOnWheels","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.wheels24.co.za/Motorsport/WRC/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.wheels24.co.za/Motorsport","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.wheels24.co.za/BikesQuads/RacingNews/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.wheels24.co.za/BikesQuads/BikingNews/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.wheels24.co.za/BikesQuads","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.wheels24.co.za/Competitions/","TabLinkIndex":8,"TabLinkToActivate":"tablink8"}];</script>
		<script id="jsComponentNavigation" type="text/javascript">

        function customizeSiteNav() {

            this.options = {
                navSelector: "#nav",
                overrideDefaultMenuFunctions: true,
                applyCustomColors: true,
                adjustLastItem: true,
                addFirstLevelLabels:true
            };

            this.applyCustomColors = function () {
                var firstLevelAnchorItems = $j(this.options.navSelector).find("> li > a[data-property-one]");
                firstLevelAnchorItems.each(function(index){
                    $j(this).css('background-color', $j(this).attr('data-property-one'));
                    $j(this).parent().addClass("custom");
                });
            }.bind(this);

            this.adjustLastItem = function () {
                var lastFirstLevel = $j(this.options.navSelector).find(" > li").last();
                lastFirstLevel.addClass("last");
            }.bind(this);

            this.addFirstLevelLabels = function () {
                this.firstLevelItems.each(function (index) {
                    $j(this).attr("for", $j(this).find(">a").text().replace(" ", "_").toLowerCase());
                });
            }.bind(this);

            this.init = function () {
                window.defaultTabId = null;
                this.firstLevelItems = $j(this.options.navSelector).find(">li");

                if (this.options.overrideDefaultMenuFunctions == true) {
                    window.RemoveSelections = function(){ return null; }
                    window.SetSelections = function(defaultTabId){ return null; }
                }

                if (this.options.applyCustomColors == true) {
                    this.applyCustomColors();
                }

                if (this.options.adjustLastItem == true) {
                    this.adjustLastItem();
                }

                if (this.options.addFirstLevelLabels == true) {
                    this.addFirstLevelLabels();
                }


            }.bind(this);

            this.init();
        };
        
        customizeSiteNav();

    </script>
    <!-- horz_nav END -->
    <a href="http://mobile.24.com/?p=minisite_motoring" target="_blank"><img src="http://www.wheels24.co.za/images/mobile_graphic.png" width="186" height="43" class="mobile absolute" /></a>
</div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=980x90&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=980x90&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript>        
</div>

<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>

                    
  	<div class="spacer clr">
		<!--horz_space-->
	</div>
    <!-- left main column -->
    <div class="left col633">      
        
    <div class="col623 left">
        <!--Article-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        

<div class="article">
    <div class="col623">          
        <h1 class="bold">World Car of the Year: Jaguar F-Pace voted best, most beautiful </h1>
        <span id="MainContentPlaceHolder_Column1PlaceHolder_articlePaged_spnDate" class="block datestamp">2017-04-12 17:42</span>

        
    </div>
    
    <div style="clear:both;"></div>
    <div class="col306 right article_right_box">
        <div class="share24_tool">
            <span class="share_text">share:</span>
            <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=17' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=16'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

        </div>
        <div class="spacer clr"><!--horz_space--></div>
        

<div id="article_feature">
    <img id="MainContentPlaceHolder_Column1PlaceHolder_articlePaged_articleImagePosition1_image" title="&lt;b>WORLD CAR:&lt;/b> The Jaguar F-Pace grabs two victories at the 2017 World Car Awards, scooping the official World Car and World Car Design of the Year titles. &lt;i>Image: Motorpress&lt;/i>" src="http://cdn.24.co.za/files/Cms/General/d/5160/473222140c8c48ebb23a7a5496188dd8.jpg" alt=" " height="200" width="305" />
    <p id="MainContentPlaceHolder_Column1PlaceHolder_articlePaged_articleImagePosition1_Ptagcaption" class="text"><b>WORLD CAR:</b> The Jaguar F-Pace grabs two victories at the 2017 World Car Awards, scooping the official World Car and World Car Design of the Year titles. <i>Image: Motorpress</i></p>
</div>
        <div class="spacer clr"><!--horz_space--></div>
        

        <div class="spacer clr"><!--horz_space--></div>
        

<div id="relatedlinks_box">
    <h5 class="bold">Related Links</h5>
    
            <ul>
        
            <li class="bold"><a id="MainContentPlaceHolder_Column1PlaceHolder_articlePaged_articleRelatedLinks_repeater_RelatedArticles_lnkRelatedHeadlines_0" href="http://www.wheels24.co.za/OffRoad_and_4x4/Bakkie_and_SUV/how-the-f-pace-changed-jaguars-image-in-sa-20161219">How the F-Pace changed Jaguar's image in SA</a></li>
        
            <li class="bold"><a id="MainContentPlaceHolder_Column1PlaceHolder_articlePaged_articleRelatedLinks_repeater_RelatedArticles_lnkRelatedHeadlines_1" href="http://www.wheels24.co.za/NewModels/volvo-s90-review-dear-germans-the-swedes-are-coming-for-you-20170303">Volvo S90 Review: 'Dear Germans, the Swedes are coming for you!'</a></li>
        
            </ul>
        
</div>
        <div class="vehicle_specs" style="width:300px;">
            
            <div>
                
            </div>
        </div> 
        <div class="spacer clr"><!--horz_space--></div>
    </div>
    
    <article id="article-body"><p>New York &nbsp;- The Jaguar F-Pace becomes the 'best' and 'most beautiful' SUV at the 2017 World Car Awards, grabbing the official World Car and World Car Design of the Year titles at the 2017 New York International Auto Show.<br /><br />The performance SUV, the fastest-selling Jaguar yet, is only the second vehicle to claim the historic double title in the 13-year history of the World Car Awards.&nbsp;<br /><br />To win its pair of trophies, the F-Pace saw off rivals voted by 75 motoring journalists from 24 countries. The F-Pace triumphed over the Audi Q5 and Volkswagen Tiguan to claim the 2017 World Car of the Year prize.</p><p><a href="http://www.wheels24.co.za/OffRoad_and_4x4/Bakkie_and_SUV/how-the-f-pace-changed-jaguars-image-in-sa-20161219"><strong>How the F-Pace changed Jaguar's image in SA</strong></a></p><p>To win the 2017 World Car Design of the Year prize the F-Pace saw off the Mercedes-Benz S-Class Cabriolet and Toyota C-HR in the final three.<br /><br />Dr Ralf Speth, Jaguar Land Rover CEO, said: &ldquo;Winning this award endorses the talent and great work of our teams that have delivered the world&rsquo;s most practical sports car and Jaguar's fastest-selling vehicle."</p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:8px;"><div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:28.10185185185185% 0;text-align:center;width:100%;"><div style="background:url(data:image/png;display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px;"></div></div><p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BSyaVhJghOe/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">#Jaguar #FPACE has been crowned 2017 World Car and World Car #Design of the Year at the @nyautoshow, only the second vehicle ever to claim the historic double award in the 13-year history of the World Car Awards. #WorldCarAwards #WCOTY #Award #Performance #SUV #NewYork</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by Jaguar (@jaguar) on <time datetime="2017-04-12T13:53:30+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">Apr 12, 2017 at 6:53am PDT</time></p></div></blockquote><script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js"></script></div><p></p><p>Ian Callum, director of design for Jaguar, said: &ldquo;The F-Pace is our first SUV but it is clearly recognisable as a Jaguar and for it to win the 2017 World Car of the Year trophy vindicates our decision to bring our unique design principles and dynamic qualities to a new sector of the market.&rdquo;&nbsp;<br /></p><p><strong>6 categories</strong><br /></p><p><strong>Winners and categories below:</strong><br /></p><p><strong></strong></p><p><strong>World Car of the Year -&nbsp;</strong><strong>Jaguar F-Pace</strong></p><p></p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="ea3c1093-729c-4bed-b7eb-216332b39bd7" data-smallsrc="http://cdn.24.co.za/files/Cms/General/d/5160/5c3a592907e9459b9b63691f089851c2.jpg" src="http://cdn.24.co.za/files/Cms/General/d/5160/473222140c8c48ebb23a7a5496188dd8.jpg" style="max-width:620px;" /></div><p>Jaguar F-Pace.&nbsp;<em>Image: MotorPress</em></p><p><strong>World Urban Car of the Year -&nbsp;</strong><strong>BMW i3&nbsp;</strong></p><p>The 2017 edition marks the first year for the World Urban Car award. World Car vice-chairman, Mike Rutherford, commented, "It's an award whose time has come. Everyday cars in many - perhaps most - parts of the world will have to become smaller if road and parking space is to be found for them in increasingly packed towns and cities whose populations are swelling annually. This year's winner in our inaugural World Urban Car category proves that these small vehicles don't have to be cheap, undesirable and unpleasant to drive. Quite the opposite. It is among the best value-for-money products on the market".<strong></strong><br /><br /></p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="d6f1375c-6cf3-437d-9c16-dc3ff04d0db0" data-smallsrc="http://cdn.24.co.za/files/Cms/General/d/4550/f9e747b83ef54b56af603e1297a8bee5.jpg" src="http://cdn.24.co.za/files/Cms/General/d/4550/afc4b390170547989ccece46b8dc9064.jpg" style="max-width:620px;" /></div><p>BMW i3.&nbsp;<em>Image: <strong><a href="https://www.facebook.com/motorjourno/" target="_blank">Charlen Raymond</a></strong></em></p><p><strong>World Luxury Car of the Year -&nbsp;</strong>Mercedes-Benz E-Class</p><p>This is the 3rd World Luxury Car win for Mercedes-Benz having captured the 2017 title, two back-to-back titles in 2015 (Mercedes-Benz S-Coupe) and 2014 (Mercedes-Benz S-Class). Mercedes-Benz made history in 2015 with a triple win in three out of five categories; World Car of the Year (C-Class), World Luxury Car (S-Coupe) and the World Performance Car (AMG GT). The company has also won two World Green Car awards: 2012 (S 250 CDI BlueEFFICIENCY) and 2007 (Mercedes-Benz E320 Bluetec) in 2007.</p><div class="embed image" style="text-align:center;"><img alt=" " src="http://cdn.24.co.za/files/Cms/General/d/4816/330e3a93423a412cbcb74792e440243e.jpg" /><br /></div><p><a href="http://www.wheels24.co.za/NewModels/5-reasons-to-love-the-mercedes-benz-e-class-220d-20161215"><strong>Mercedes-Benz E-Class</strong></a>. Image: Supplied</p><p><strong>World Performance Car of the Year -&nbsp;</strong>Porsche 718 Boxster/Cayman</p><p>Klaus Zellmer, president and CEO of Porsche Cars North America, said: &ldquo;We are honored that the 718 Boxster and 718 Cayman were selected as World Performance Car by such an esteemed, global jury. With its striking appearance and superb performance and handling, the 718 Boxster and 718 Cayman follow in the footsteps of our legendary 718 mid-engine race cars.&rdquo;</p><p>Porsche is no stranger to the World Car Awards program; the 2017 title is the 5th time that Porsche has won the World Performance Car title. The company previously won in 2014 (Porsche 911 GT3), 2013 (Porsche Boxster/Cayman), 2012 (Porsche 911) and 2006 (Porsche Cayman S).</p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="ae36db19-eb18-4684-99fd-dec382e659e0" data-smallsrc="http://cdn.24.co.za/files/Cms/General/d/1535/7a851f408e684045b58abbebb2ed239c.jpg" src="http://cdn.24.co.za/files/Cms/General/d/1533/cbb9fdb38ac04b0b900f4beba9a22c85.jpg" style="max-width:620px;" /></div><p>Porsche 718 Boxster/Cayman.&nbsp;<em>Image: <strong><a href="https://www.instagram.com/speedqueenj9/" target="_blank">Janine van der Post</a></strong></em></p><p><strong>World Green Car of the Year -&nbsp;</strong>Toyota Prius Prime</p><p>The Toyota Prius Prime wins the 2017 World Green Car, the second consecutive Green Car win for the automaker. The Toyota Mirai won the 2016 World Green Car title.<br /><br />Jack Hollis, US Group VP and GM of Toyota commented, "It is a great honor to have both the Prius Prime and C-HR nominated for World Car of the Year awards. For global automakers like Toyota, consideration for this award is a testament to our focus on developing products that both stir the emotions and meet the mobility needs of our customers in all corners of the world."<br /></p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:8px;"><div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:35.27777777777778% 0;text-align:center;width:100%;"><div style="background:url(data:image/png;display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px;"></div></div><p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BN3Ixq8BAHc/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">?Light 'em if you got 'em.?? #AllOfTheLights You can see how much #BlueMagnetism changes in certain light, that's for sure! #PriusPrime ??: See more #LoyalPriusPrime</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by LOYALTOYOTA (@loyaltoyota) on <time datetime="2016-12-11T03:19:17+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">Dec 10, 2016 at 7:19pm PST</time></p></div></blockquote><script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js"></script></div><div class="embed image" style="text-align:center;"><br /></div><p><strong>World Car Design of the Year -&nbsp;</strong>Jaguar F-Pace</p><p>It's the second time Jaguar has won the World Car Design award; the F-Type grabbed the title in 2013.</p><div class="embed other"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:99.375%;width:-webkit-calc(100% - 2px);width:calc(100% - 2px);"><div style="padding:8px;"><div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:50.0% 0;text-align:center;width:100%;"><div style="background:url(data:image/png;display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px;"></div></div><p style="margin:8px 0 0 0;padding:0 4px;"><a href="https://www.instagram.com/p/BMpH6m4A_w7/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word;" target="_blank">#Jaguar's first attempt at building an SUV is a bloody good one. Initial impression is that the #Fpace is a solidly built, well-put together package. And it drives really lekker. Pity I only had it for a few hours. Well done, Jaguar. Well done. #carsofinstagram #carporn</a></p><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap;">A post shared by Charlen Raymond (@charlenraymond) on <time datetime="2016-11-10T20:11:00+00:00" style="font-family:Arial,sans-serif;font-size:14px;line-height:17px;">Nov 10, 2016 at 12:11pm PST</time></p></div></blockquote><script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js"></script></div><p></p><p><strong>Top three finalists in six award categories:</strong>&nbsp;<br /><br /><strong>World Car of the Year</strong><br />&nbsp;&bull; Audi Q5<br />&nbsp;&bull; Jaguar F-Pace (Winner)<br />&nbsp;&bull; Volkswagen Tiguan<br /><strong>World Urban Car of the Year</strong><br />&nbsp;&bull; BMW i3 (Winner)&nbsp;<br />&nbsp;&bull; Citroen C3<br />&nbsp;&bull; Suzuki Ignis<br /><strong>World Luxury Car of the Year</strong><br />&nbsp;&bull; BMW 5 Series<br />&nbsp;&bull; Mercedes E-Class (Winner)<br />&nbsp;&bull; Volvo S90/V90<br /><strong>World Performance Car of the Year</strong><br />&nbsp;&bull; Audi R8 Spyder<br />&nbsp;&bull; McLaren 570S<br />&nbsp;&bull; Porsche 718 Boxster/Cayman (Winner)<br /><strong>World Green Car of the Year</strong><br />&nbsp;&bull; Chevrolet Bolt<br />&nbsp;&bull; Tesla Model X<br />&nbsp;&bull; Toyota Prius Prime (Winner)<br /><strong>World Car Design of the Year</strong><br />&nbsp; &bull; Jaguar F-Pace (Winner)<br />&nbsp; &bull; Mercedes-Benz S Class<br />&nbsp; &bull; Toyota C-HR<br /><br /><br />&nbsp;<br /></p><div class="embed image" style="text-align:center;"><br /></div></article>
        
    
     
    

    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON WHEELS24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'http://www.wheels24.co.za/News/Industry_News/donald-trump-out-of-his-lane-on-auto-jobs-20170412' data-track='outbound,nextarticlebox'><img src = 'http://cdn.24.co.za/files/Cms/General/d/1816/22d1c53f6ede4028b8d1117e2757fc83.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'http://www.wheels24.co.za/News/Industry_News/donald-trump-out-of-his-lane-on-auto-jobs-20170412' data-track='outbound,nextarticlebox' style='color:#fff;'>Donald Trump out of his lane on auto jobs</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2017-04-12 14:22</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('News-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('News-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>



    
    
    

<div class="accreditationImage">
     <img src="http://cdn.24.co.za/files/Cms/General/d/1/c72c72a7feaf41d5bd2c0aa79ce3d8c2.png"  alt=""/>
</div>
  
    

<div class="spacer"></div>
<div id="sponsored-links" >
    
            <div>
                <strong>SPONSORED:</strong> <a href="http://pubads.g.doubleclick.net/gampad/clk?id=223717990&iu=/8900/24.com/Web/Wheels24" id="MainContentPlaceHolder_Column1PlaceHolder_articlePaged_PageTextLinks_ctl00_aTitle_0" target="_blank">Cars for sale in South Africa</a><br />
                <span></span>
            </div>
        
</div>
    <div class="spacer"></div>
    

<div id="divKeywordListing">
        
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/Companies/jaguar">
                    jaguar 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/Topics/f-pace">
                    f-pace 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/Topics/suv">
                    suv 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/Topics/cars">
                    cars 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/Topics/world_car_of_the_year">
                    world car of the year 
                </a>
            </b>                     
        
        
</div>
    <!--OutBrain -->
    <p></p>
<div class="OUTBRAIN" data-src="http://www.wheels24.co.za/News/world-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412" data-widget-id="AR_1" data-ob-template="wheels24"></div>
<div class="OUTBRAIN" data-src="http://www.wheels24.co.za/News/world-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412" data-widget-id="AR_2" data-ob-template="wheels24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    <div class="read_more_slider"></div>
    

</div>

        <!--Article ToolBox Rectangle-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        

<div id="article_toolbox_bot" class="col623 left">
    <ul>
        <li class="email left" /><a class="group iframe" href="/sendtofriend.aspx?aid=5b60c538-0cdb-4592-b3ec-6c8649225140&sid=1&cid=4">Email article</a>
        <li class="print left" /><a onClick="openPrintWindow()" href="javascript:void(0);">Print article</a>
        <li class="get left" />GET WHEELS ON: 
        <li class="mobile left" /><a href="http://mobile.24.com/?p=minisite_motoring">Your mobile</a>
        <li class="facebook left"/><a href="http://www.facebook.com/group.php?gid=2563398708">Your Facebook profile</a>
        <li class="clr" />
        <li class="share left" />SHARE:
        <li class="facebook left"/><a href="http://www.facebook.com/sharer.php?u=http://www.wheels24.co.za/News/world-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412&title=World Car of the Year: Jaguar F-Pace voted best, most beautiful " data-track="outbound,articles,facebook-app">Facebook</a>
        <li class="twitter left" id="moveRightt"/><a id="MainContentPlaceHolder_Column1PlaceHolder_articleToolBoxRectangle_TextTweet" data-track="sharelinks,twitter" href="http://www.wheels24.co.za/twitter.aspx?aid=5b60c538-0cdb-4592-b3ec-6c8649225140">Twitter</a>
      
    </ul>	
</div>    
        <!--Other Stories-->
        


<div id="other_stories" class="col623 left">
  <h3 class="bold">Other Stories in News...</h3>
  
      <div class="item left">
        <h4 class="bold"><a id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_ArticleTitle_0" href="http://www.wheels24.co.za/News/Industry_News/donald-trump-out-of-his-lane-on-auto-jobs-20170412">Donald Trump out of his lane on auto jobs</a></h4>
	    <span class="block datestamp">2017-04-12 14:22</span>
        <a href="http://www.wheels24.co.za/News/Industry_News/donald-trump-out-of-his-lane-on-auto-jobs-20170412" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_lnkArticleImage_0"><img src="http://cdn.24.co.za/files/Cms/General/d/1816/22d1c53f6ede4028b8d1117e2757fc83.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_imgArticle_0" class="left" /></a>
	    <p>President Donald Trump is taking credit for Toyota's new factory in Kentucky.</p>
      </div>
    
      <div class="item left">
        <h4 class="bold"><a id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_ArticleTitle_1" href="http://www.wheels24.co.za/News/bmws-5-series-works-5-star-saftey-magic-20170412">BMW's 5 Series works 5-star safety magic</a></h4>
	    <span class="block datestamp">2017-04-12 13:09</span>
        <a href="http://www.wheels24.co.za/News/bmws-5-series-works-5-star-saftey-magic-20170412" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_lnkArticleImage_1"><img src="http://cdn.24.co.za/files/Cms/General/d/5156/97f14ae8b6f249da9b6fcd62c19ae380.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_imgArticle_1" class="left" /></a>
	    <p>BMW's new 5 Series recieved a perfect five-star safety rating from the  car safety rating agency Euro NCAP. </p>
      </div>
    
</div>	
        <!--DoubleClick Ad-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <div class="col620 adfix">
            <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=468x120&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=468x120&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <!--Comments - with ad -->
        

<div id="ad-623x40-1" class="24ad623x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("623x40","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=623x40&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=623x40&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript>

<div id="MainContentPlaceHolder_Column1PlaceHolder_commentsAd_sponsoredBorder">
    

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.3/scripts/comments.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js");
        }
    });
</script>


<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.wheels24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Wheels";
            commentControl.breadCrumb = "Wheels|News" ;
            commentControl.objectId = "5b60c538-0cdb-4592-b3ec-6c8649225140";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.wheels24.co.za/DeAuthenticate.aspx?surl=http://www.wheels24.co.za/News/world-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.wheels24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<div class="facebook-comments-container">
<p style="margin-bottom: 10px; margin-top: 5px;">
<a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="MainContentPlaceHolder_Column1PlaceHolder_commentsAd_commentsContainer_lnkCommentPolicy">Read Wheels24’s Comments Policy</a>
</p>


    </div>
</div> 

        <!--Inside News24-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        

<div id="inside_news">
    <h2 class="bold">
        Inside Wheels24</h2>
    <div id="wrap_carousel" class="relative block">
        
                <ul id="carousel">
            
                <li>
                    <div class="item left">
                        <div class="img_wrap">
                            <a href="http://www.wheels24.co.za/News/SA_vehicle_sales/sa-car-sales-march-2017-the-calm-before-the-storm-20170403" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkImage_0" target="_self">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1771/2d507ea2eb7849279e638edcea24d68e.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_imgThumbnail_0" title="" /></a>
                        </div>
                        <h4 class="bold">
                            <a href="http://www.wheels24.co.za/News/SA_vehicle_sales/sa-car-sales-march-2017-the-calm-before-the-storm-20170403" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkHeadline_0" target="_self">SA car sales March 2017</a>
                        </h4>
                        <p>
                            Car sales are up, but this positivity is going to "be short-lived".</p>
                    </div>
                </li>
            
                <li>
                    <div class="item left">
                        <div class="img_wrap">
                            <a href="http://www.wheels24.co.za/OffRoad_and_4x4/Bakkie_and_SUV/sa-4x4-legend-heres-how-you-can-own-kingsley-holgates-last-defender-20170403" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkImage_1" target="_self">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1822/fc8466095dd3487989b5a8e0c58b7f02.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_imgThumbnail_1" title="" /></a>
                        </div>
                        <h4 class="bold">
                            <a href="http://www.wheels24.co.za/OffRoad_and_4x4/Bakkie_and_SUV/sa-4x4-legend-heres-how-you-can-own-kingsley-holgates-last-defender-20170403" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkHeadline_1" target="_self">Holgate’s last  Defender up for auction</a>
                        </h4>
                        <p>
                            Own a piece of African automotive history and help a good cause. </p>
                    </div>
                </li>
            
                <li>
                    <div class="item left">
                        <div class="img_wrap">
                            <a href="http://www.wheels24.co.za/News/italys-highway-patrol-will-chase-you-down-in-a-450kw-lambo-huracan-20170330" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkImage_2" target="_self">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1816/fa85b258c4374d02afb662b194d703b2.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_imgThumbnail_2" title="" /></a>
                        </div>
                        <h4 class="bold">
                            <a href="http://www.wheels24.co.za/News/italys-highway-patrol-will-chase-you-down-in-a-450kw-lambo-huracan-20170330" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkHeadline_2" target="_self">What a cop car!</a>
                        </h4>
                        <p>
                            Italian police will chase you down in a 450kW Lamborghini Huracan!</p>
                    </div>
                </li>
            
                <li>
                    <div class="item left">
                        <div class="img_wrap">
                            <a href="http://www.wheels24.co.za/OffRoad_and_4x4/Bakkie_and_SUV/the-ultimate-toyota-check-out-this-tonka-hilux-bakkie-20170329" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkImage_3" target="_self">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/3732/dfb74ea4ecb049c78a730f29ee69c9ca.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_imgThumbnail_3" title="" /></a>
                        </div>
                        <h4 class="bold">
                            <a href="http://www.wheels24.co.za/OffRoad_and_4x4/Bakkie_and_SUV/the-ultimate-toyota-check-out-this-tonka-hilux-bakkie-20170329" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkHeadline_3" target="_self">The Ultimate Toy(ota)</a>
                        </h4>
                        <p>
                            Check out this Tonka Hilux bakkie...</p>
                    </div>
                </li>
            
                <li>
                    <div class="item left">
                        <div class="img_wrap">
                            <a href="http://www.wheels24.co.za/NewModels/Road-Tests/road-test-bmw-i3-rex-20170227" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkImage_4" target="_self">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1675/0d4f5e4461a040a29a683a81043ebdd3.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_imgThumbnail_4" title="" /></a>
                        </div>
                        <h4 class="bold">
                            <a href="http://www.wheels24.co.za/NewModels/Road-Tests/road-test-bmw-i3-rex-20170227" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkHeadline_4" target="_self">Road test: BMW i3 REX</a>
                        </h4>
                        <p>
                            The BMW i3 is shows the direction the motoring world is heading in.</p>
                    </div>
                </li>
            
                <li>
                    <div class="item left">
                        <div class="img_wrap">
                            <a href="http://www.wheels24.co.za/NewModels/refreshed-vw-golf-mk75-driven-is-the-sa-bound-gtd-the-new-black-20170227" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkImage_5" target="_self">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/1699/ded3a2c6f536420ab64bc2b30730afbd.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_imgThumbnail_5" title="" /></a>
                        </div>
                        <h4 class="bold">
                            <a href="http://www.wheels24.co.za/NewModels/refreshed-vw-golf-mk75-driven-is-the-sa-bound-gtd-the-new-black-20170227" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkHeadline_5" target="_self">New Golf headed for SA</a>
                        </h4>
                        <p>
                            Refreshed VW Golf 'Mk7.5' driven: Is the SA-bound GTD the new black?</p>
                    </div>
                </li>
            
                <li>
                    <div class="item left">
                        <div class="img_wrap">
                            <a href="http://www.wheels24.co.za/News/fuel-duel-jaguar-f-pace-30-diesel-takes-on-the-volvo-xc90-t8-hybrid-20170224" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkImage_6" target="_self">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/2777/06e7985853d040e695fa1661e81098fb.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_imgThumbnail_6" title="" /></a>
                        </div>
                        <h4 class="bold">
                            <a href="http://www.wheels24.co.za/News/fuel-duel-jaguar-f-pace-30-diesel-takes-on-the-volvo-xc90-t8-hybrid-20170224" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkHeadline_6" target="_self">Fuel duel</a>
                        </h4>
                        <p>
                            Jaguar F-Pace 3.0 Diesel takes on the Volvo XC90 T8 Hybrid.</p>
                    </div>
                </li>
            
                <li>
                    <div class="item left">
                        <div class="img_wrap">
                            <a href="http://www.wheels24.co.za/Your-Wheels/getroud-met-rugby-producer-raves-about-the-best-cars-hes-driven-20170223" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkImage_7" target="_self">
                                <img src="http://cdn.24.co.za/files/Cms/General/d/996/3283fa8168aa427b90587e450df8d23d.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_imgThumbnail_7" title="" /></a>
                        </div>
                        <h4 class="bold">
                            <a href="http://www.wheels24.co.za/Your-Wheels/getroud-met-rugby-producer-raves-about-the-best-cars-hes-driven-20170223" id="MainContentPlaceHolder_Column1PlaceHolder_insideWheels24_rptInside_lnkHeadline_7" target="_self">'My best car ever!'</a>
                        </h4>
                        <p>
                            'Getroud met Rugby' producer raves about the best cars he's driven.</p>
                    </div>
                </li>
            
                </ul>
            
    </div>
</div>

        
    </div>
    <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/contentrecommendation/3.0/keywordlogger.min.js?v=20170302" ></script>
 
    </div>
    <!-- right column -->
	<div class="left col321">
	    
    <div class="col306" style="margin: 0px auto;">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <!-- Start Most Block -->
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="http://www.wheels24.co.za/News/Classic_cars/this-rare-sl500-roadster-has-only-128km-on-the-clock-owner-lost-the-keys-20170412" class="item even">This rare SL500 roadster has only 128km on the clock: Owner lost the keys!</a>
<a href="http://www.wheels24.co.za/WildOnWheels/watch-ferrari-driver-expertly-avoids-crashing-into-another-ferrari-20170410" class="item img_video">WATCH: Ferrari driver expertly avoids crashing into another Ferrari</a>
<a href="http://www.wheels24.co.za/News/Guides_and_Lists/car-infidelity-the-good-the-bad-the-ugly-list-of-engine-swops-20170412" class="item even">Car infidelity: The good, the bad, the ugly list of engine swops</a>
<a href="http://www.wheels24.co.za/NewModels/another-radical-toyota-meet-the-new-ft-suv-20170412" class="item">Another radical Toyota SUV: Meet the new FT-4X concept</a>
<a href="http://www.wheels24.co.za/News/speedsters-heres-what-a-193kmh-crash-does-to-your-car-20170412" class="item even">Speedsters, here's what a 193km/h crash does to your car</a>
</div>
<div id=tab_1_content class="content">
<a href="http://www.wheels24.co.za/News/Guides_and_Lists/infographic-will-these-legendary-cars-make-a-comeback-20170411" class="item even">INFOGRAPHIC: Will these legendary cars make a comeback?</a>
<a href="http://www.wheels24.co.za/AutoTrader/sa-petrol-price-heres-how-much-fuel-will-cost-you-20170405" class="item">SA fuel price breakdown: Here's all you need to know</a>
<a href="http://www.wheels24.co.za/WildOnWheels/sa-furniture-company-dreams-up-land-rover-defender-bed-20170405" class="item even">SA furniture company dreams up Land Rover Defender bed</a>
<a href="http://www.wheels24.co.za/NewModels/this-is-how-much-the-2017-toyota-86-will-cost-in-sa-20170404" class="item">This is how much the 2017 Toyota 86 will cost in SA</a>
<a href="http://www.wheels24.co.za/News/ministers-and-their-r41m-luxury-cars-heres-what-gov-spent-your-money-on-20170326" class="item even">Ministers and their R41m luxury cars: Here's what govt spent YOUR money on</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=278x76&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=278x76&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_columnFeature" class="box">
    
    <h3 id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_CategoryTitle" class="bold"><a href="http://www.wheels24.co.za/News/world-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkRightFeatured"></a></h3>
    <h4 class="bold"><a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkTitle" href="http://www.wheels24.co.za/News/world-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412">World Car of the Year: Jaguar F-Pace voted best, most beautiful </a></h4>
    <img id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_img1stThumbnail" class="left" src="http://cdn.24.co.za/files/Cms/General/d/3573/f683cbb8e8f14fa0b3f2366f1425e6ef.jpg" />
    <p>The Jaguar F-Pace grabs two victories at the 2017 World Car Awards, scooping the official World Car and World Car Design of the Year titles. We reveal all the winners!</p>
    
    <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_divAdvert" class="grey clr">
        
        <a href="http://www.wheels24.co.za/News/SA_vehicle_sales/sas-best-selling-cars-polo-vivo-remains-a-top-seller-20170403" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkAdvert">SA&#39;s best-selling cars: Polo Vivo remains a top seller</a>
        <a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkImage"></a>
    </div>
    <div class="clr"></div>
</div>
<div class="spacer clr"><!--horz_space--></div>
        <!-- RHC -->
        <div id="rhComponents" style="display: none">
            <!-- AD -->
            <div class="ad300X600 col300">
                <!-- Start Advert 300x600 -->
                <div id="ad300x600" class="right_ads">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=300x600&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=300x600&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
            </div>
            
            <div class="spacer clr"></div>
            <div id="ad300x250" class="right_ads">
                <div id="ad-300x250-3" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","3");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=300x250&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d3" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=300x250&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d3" border="0" alt="" /></a></noscript>
            </div>
            <div class="spacer clr"></div>
            

            <!-- RHCC -->
            <div class="rhComponentContainer">
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
                <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_columnFeature" class="box">
    
    <h3 id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_CategoryTitle" class="bold"><a href="http://www.wheels24.co.za/News/Guides_and_Lists/5-amazing-automotive-april-fools-day-pranks-you-might-have-missed-20170403" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkRightFeatured"></a></h3>
    <h4 class="bold"><a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkTitle" href="http://www.wheels24.co.za/News/Guides_and_Lists/5-amazing-automotive-april-fools-day-pranks-you-might-have-missed-20170403">5 amazing automotive April Fools' Day pranks you might have missed</a></h4>
    <img id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_img1stThumbnail" class="left" src="http://cdn.24.co.za/files/Cms/General/d/3747/63bbb57eb4ed466294a4e73736a5fd5d.jpg" />
    <p>The car industry always shows its sense of humour on April 1 and this year was no exception. We scanned the Internet for some April Fools' Day pranks and listed five that we think are pretty funny. </p>
    
    <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_divAdvert" class="grey clr">
        
        <a href="http://www.wheels24.co.za/News/uber-temporarily-pulls-out-of-denmark-after-new-taxi-law-20170403" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkAdvert">Uber temporarily pulls out of Denmark after new taxi law</a>
        <a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkImage"></a>
    </div>
    <div class="clr"></div>
</div>
<div class="spacer clr"><!--horz_space--></div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                <div id="ad300x250" class="right_ads">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=300x250&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=300x250&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
<div class="box" style="background-color: transparent">
    <!-- Autotrader search widget -->
<script>!function(){var e=window.atServerUrl||"http://www.autotrader.co.za/partners/widgets/search-panel?utm_source=wheels24&utm_medium=partners&utm_campaign=search-panel";window.atWidgetCounter=(window.atWidgetCounter||0)+1;var t=document.createElement("iframe");t.src=e,t.className="at-search-widget instance-"+window.atWidgetCounter,t.scrolling="no",t.width="298",t.height="250",t.border="0",document.write(t.outerHTML)}();</script>

</div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                

<script language="javascript" type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_divToHide">
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="299px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu">
                        <div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div>
                    </div>
                </td>
            </tr>
            <tr>
                <td>
                    <div id="tab_man_data" class="tab-wrapper" style="display: none;">
                        
<div class="date_profile">

<div class="left clr person">
    <div class="img_wrap left"><a href="https://love2meet.news24.com/s/d/4551308/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_lnkImage_0"> <img src="http://www.wheels24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f5%2f97%2ft%2fjt8%7ect.jpg" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_imgPhoto_0" alt="Craig2709" /></a></div>
    <div class="item left"><h5><a href="https://love2meet.news24.com/s/d/4551308/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_lnkName_0">Craig2709</a>
        </h5>
        I'm a 47 year old man looking to meet women between the ages of 38 and 51.
    </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/d/4551308/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_lnkViewProfile_0" class="date_more">View profile</a>
</div>

<div class="clr"></div>

</div>
                    </div>
                    <div id="tab_women_data" class="tab-wrapper" style="display: none;">
                        
<div class="date_profile">

<div class="left clr person">
    <div class="img_wrap left"><a href="https://love2meet.news24.com/s/d/4499417/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_lnkImage_0"> <img src="http://www.wheels24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f5%2f95%2ft%2ffrt%7eso.jpg" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_imgPhoto_0" alt="Beertjie1970" /></a></div>
    <div class="item left"><h5><a href="https://love2meet.news24.com/s/d/4499417/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_lnkName_0">Beertjie1970</a>
        </h5>
        I'm a 47 year old woman looking to meet men between the ages of 45 and 55.
    </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/d/4499417/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_lnkViewProfile_0" class="date_more">View profile</a>
</div>

<div class="clr"></div>

</div>
                    </div>
                    <div id="tab_search_data" class="tab-wrapper" style="display: none;">
                    </div>
                    <script type="text/javascript">
                        DateTabsClass.addTabs("dateLabTabContainer");
                    </script>
                </td>
            </tr>
        </table>
        <a href="http://love2meet.news24.com/s/a/17356" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_lnkViewMore" class="datinglab block">Love 2 Meet</a>
    </div>
</div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
               
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                <div id="ads125x125">
                    <div class="left ad125x125">
                        <div id="ad-145x145-1" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="right ad125x125">
                        <div id="ad-145x145-2" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","2");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d2" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d2" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="clr">
                    </div>
                    <div class="left ad125x125">
                        <div id="ad-145x145-3" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","3");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d3" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d3" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="right ad125x125">
                        <div id="ad-145x145-4" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","4");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d4" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d4" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="clr">
                    </div>
                    <div class="left ad125x125">
                        <div id="ad-145x145-5" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","5");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d5" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d5" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="right ad125x125">
                        <div id="ad-145x145-6" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","6");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d6" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=145x145&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d6" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="clr">
                    </div>
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
                <div id="MainContentPlaceHolder_Column2PlaceHolder_googleAd300x250" class="right_ads">
                    <script type="text/javascript">
                        <!--
                        google_ad_client = "pub-0710600889784454";
                        /* 300x250, created 4/6/09 */
                        google_ad_slot = "2346031498";
                        google_ad_width = 300;
                        google_ad_height = 250;
                        //-->
                    </script>
                    <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                    </script>
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
                
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery("#rhComponents").show();
        var height = jQuery(".ad300X600").height();
        if (height > 700) { jQuery(".rhComponentContainer").html(""); }        
    </script>

	</div>
	<!-- quick links begin -->
	   

<div class="quick_links relative col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_divCatBucket" class="item left">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_lnkCategory" href="http://www.wheels24.co.za/FormulaOne">Formula 1 </a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_repArticles_lnkArticle_0" href="http://www.wheels24.co.za/FormulaOne/mclarens-alonso-to-miss-monaco-gp-for-indy-500-20170412">McLaren's Alonso to miss Monaco GP for Indy 500</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_repArticles_lnkArticle_1" href="http://www.wheels24.co.za/FormulaOne/red-bull-planning-new-car-for-barcelona-20170412">Red Bull planning 'new car' for Barcelona</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_repArticles_lnkArticle_2" href="http://www.wheels24.co.za/FormulaOne/saubers-wehrlein-fit-for-bahrain-20170412">Sauber's Wehrlein fit for Bahrain</a></li>
        
    </ul>
</div>        
    <div id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_divCatBucket" class="item left">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_lnkCategory" href="http://www.wheels24.co.za/BikesQuads">Bikes & Quads</a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_repArticles_lnkArticle_0" href="http://www.wheels24.co.za/BikesQuads/lady-bikers-sa-and-harley-davidson-calling-all-female-motorcyclists-20170411">Lady Bikers SA and Harley Davidson calling all female motorcyclists</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_repArticles_lnkArticle_1" href="http://www.wheels24.co.za/BikesQuads/RacingNews/motogp-vinales-wins-again-as-marquez-crashes-20170410">#MotoGP:  Vinales wins again as Marquez crashes </a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_repArticles_lnkArticle_2" href="http://www.wheels24.co.za/BikesQuads/RacingNews/motogp-rossi-reaches-350-races-in-battle-of-ages-20170407">MotoGP: Rossi reaches 350 races in battle of ages</a></li>
        
    </ul>
</div>
    <div id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_divCatBucket" class="item left">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_lnkCategory" href="http://www.wheels24.co.za/NewModels/Motor_Shows">Motor Shows</a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_repArticles_lnkArticle_0" href="http://www.wheels24.co.za/NewModels/Motor_Shows/automakers-raise-power-speed-at-new-york-motor-show-20170412">Automakers raise power, speed at New York motor show</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_repArticles_lnkArticle_1" href="http://www.wheels24.co.za/NewModels/Motor_Shows/Geneva_Motor_Show/the-tamo-racemo-sportscar-is-unlike-any-tata-youve-ever-seen-20170310">The Tamo Racemo sportscar is unlike any Tata you've ever seen!</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_repArticles_lnkArticle_2" href="http://www.wheels24.co.za/NewModels/Motor_Shows/Geneva_Motor_Show/genevamotorshow-suvs-and-bakkies-destined-for-sa-20170309">#GenevaMotorShow: SUVs and bakkies destined for SA?</a></li>
        
    </ul>
</div>
    
    <div id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_divCatBucket" class="item left last">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_lnkCategory" href="http://www.wheels24.co.za/Motorsport">Motorsport</a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_repArticles_lnkArticle_0" href="http://www.wheels24.co.za/Motorsport/france-to-host-traditional-peugeot-308-racing-cup-action-20170412">France to host traditional Peugeot 308 racing cup action</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_repArticles_lnkArticle_1" href="http://www.wheels24.co.za/Motorsport/polestar-racing-team-grabs-2017-world-touring-car-championship-opener-20170410">Polestar Racing team grabs 2017 World Touring Car Championship opener</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_repArticles_lnkArticle_2" href="http://www.wheels24.co.za/Motorsport/nascar-track-owner-arrested-for-prostitution-ring-20170410">NASCAR track owner arrested for prostitution ring</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
	<!-- quick links end -->

                    
    <!-- footer begin -->
        

<div class="footer relative clr">
    <div id="FooterPlaceHolder_f1Footer_f1Services_divServices" class="services left">
    <h3 class="bold">services</h3>
    
            <div id="FooterPlaceHolder_f1Footer_f1Services_rptServices_divItem_0" class="item left first">
                <a href="http://mobile.24.com/?p=minisite_motoring" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkServiceImg_0" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/468/f2ac11405b7d427a8c713f40cc8211d9.jpg" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_imgService_0" class="left" width="36" height="36" /></a>
                <p><a href="http://mobile.24.com/?p=minisite_motoring" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkService_0" target="_blank">Wheels24 on your mobile phone</a>
                </p>
            </div>
        
            <div id="FooterPlaceHolder_f1Footer_f1Services_rptServices_divItem_1" class="item left">
                <a href="http://www.wheels24.co.za/Content/Rss" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkServiceImg_1" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/468/c7969ec1a3dc459aa6af6aeb49d30922.jpg" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_imgService_1" class="left" width="36" height="36" /></a>
                <p><a href="http://www.wheels24.co.za/Content/Rss" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkService_1" target="_blank">The latest headlines delivered to you</a>
                </p>
            </div>
        
            <div id="FooterPlaceHolder_f1Footer_f1Services_rptServices_divItem_2" class="item left">
                <a href="http://www.wheels24.co.za/Content/Newsletters/Signup" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkServiceImg_2" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/468/6d28dee9efa84d009f94c27171cbb89b.jpg" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_imgService_2" class="left" width="36" height="36" /></a>
                <p><a href="http://www.wheels24.co.za/Content/Newsletters/Signup" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkService_2" target="_blank">Sign up to Newsletters</a>
                </p>
            </div>
             
</div>
    <div class="copyright clr relative bold">
        <a href="http://www.24.com"><img width="56" height="42" class="absolute logo24" alt="24.com" src="http://www.wheels24.co.za/images/24com_logo.png"></a>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank"><img class="absolute logo_opa" src="http://www.wheels24.co.za/images/iabLogo.png" width="71" height="50" alt="Interactive Advertising Bureau" border="0" /></a>    
	    
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_0" href="http://www.24.com/static/PrivacyPolicy.htm">Terms and Conditions</a>  ·  
	        
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_1" href="http://www.wheels24.co.za/Diverse/Meet-the-Team-20070628-2">Meet the team</a>  ·  
	        
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_2" href="http://www.thespacestation.co.za/portfolio/wheels24/">Advertise</a>  ·  
	        
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_3" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a>  ·  
	        
        <a href="http://www.wheels24.co.za/Feedback.aspx?iframe" id="FooterPlaceHolder_f1Footer_lnkContactUs" class="group">Contact Us</a>
        <strong><br />
        &copy; 2017 24.com. All rights reserved.</strong>

    </div>

    <script type="text/javascript">
        var _sf_async_config = { uid: 8959, domain: "wheels24.co.za" };

        (function () {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") + "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }

            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () { oldonload(); loadChartbeat(); };
        })();
    </script>
</div>
    <!-- footer end -->

                    

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('http://www.wheels24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
                </div>
            </div>
        

<script type="text/javascript">
//<![CDATA[
var _commentInsertedPopup = 'http://www.wheels24.co.za/Static/Articles/CommentInsertThanks.aspx';
//]]>
</script>

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636276205060997842&s=1&c=4&a=5b60c538-0cdb-4592-b3ec-6c8649225140&t=World+Car+of+the+Year%3a+Jaguar+F-Pace+voted+best%2c+most+beautiful+&ct=News&u=http%3a%2f%2fwww.wheels24.co.za%2fNews%2fworld-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636276205060997842&s=1&c=4&a=5b60c538-0cdb-4592-b3ec-6c8649225140&t=World+Car+of+the+Year%3a+Jaguar+F-Pace+voted+best%2c+most+beautiful+&ct=News&u=http%3a%2f%2fwww.wheels24.co.za%2fNews%2fworld-car-of-the-year-jaguar-f-pace-voted-best-most-beautiful-20170412&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.wheels24.co.za/';//]]>
</script>
</form>

        
    
    <div id="love2meetfix" style="display: none;">
        

<script type="text/javascript">

    function checkAge(formElement) {
        var mAgeMin = formElement.form.mAgeMin.selectedIndex;
        var mAgeMax = formElement.form.mAgeMax.selectedIndex;
        if (mAgeMax < mAgeMin) {
            formElement.form.mAgeMin.options[mAgeMax].selected = true;
            formElement.form.mAgeMax.options[mAgeMin].selected = true;
        }
        return true;
    }

</script>
<form id="hiddenformDONOTREMOVE2">
</form>
<form action="http://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="sub" id="sub" value="yes" />
        <input type="hidden" name="xqs" id="xqs" value="yes" />
        <input type="hidden" name="aID" id="aID" value="17355" />
    </div>
    <div class="search_box">
        <h5>Find your perfect match now!</h5>
        <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <!-- End Update graphic and text content as required -->
            <tr>
                <td class="sBox" align="left">
                    I am a:
                </td>
                <td align="right" class="select">
                    <select name="gender" id="gender" class="hpQsrch">
                        <option value="1">Woman</option>
                        <option value="2" selected="selected">Man</option>
                    </select>
                </td>
            </tr>
            <tr>
                <td class="sBox">
                    Looking for:
                </td>
                <td align="right" class="select">
                    <select name="mGender" id="mGender" class="hpQsrch">
                        <option value="1" selected="selected">Women</option>
                        <option value="2">Men</option>
                        <option value="3">Men &amp; Women</option>
                    </select>
                </td>
            </tr>
            <tr>
                <td class="sBox">
                    Age Range:<a name="c"></a>
                </td>
                <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option selected="selected">19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                </td>
            </tr>
            <tr>
                <td>
				</td>
                 <td>
                    <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
                </td>
            </tr>
        </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").html("");
    </script>


        <div id="retail_ad_spacer"></div> 

        <script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/jquery.jcarousel.load.js?v=20170302" ></script>
        <script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/jquery.accordion.load.js?v=20170302" ></script>
        
        <script type="text/javascript">
            /* Modal Setup Script */
            SetupModals("group", 498, function () { });
            function OpenTinaLoginWindow(permission) {
                json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.wheels24.co.za' };
                json.scope = this;

                if (permission)
                    json.permission = permission;

                Tina.openLoginWindow(json);
            }
        </script>
        
        <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=200x400&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Wheels24/News/Landing&sz=200x400&c=1102980039&t=artid%3d5b60c538-0cdb-4592-b3ec-6c8649225140%26Companies%3djaguar%26Topics%3df-pace%2csuv%2ccars%2cworld+car+of+the+year%26accreditation%3dwheels24%26posno%3d1" border="0" alt="" /></a></noscript>
        
        <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

        <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

    </body>
</html>