
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
    <head id="Head1"><meta name="description" content="If you&#39;re clever, booking two additional leave days would net you a long weekend... we have road safety tips for those heading out for a much-needed break. " /><title>
	Road safety tips for the 2018 Human Rights 'long weekend' | Wheels24
</title><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><link rel="SHORTCUT ICON" href="/images/wheels24_favicon.ico" /><link rel="alternate" href="https://m.wheels24.co.za/news/guides_and_lists/road-safety-tips-for-the-2018-human-rights-long-weekend-20180321" /><meta property="article:published_time" content="2018/03/21 7:00:03 AM"/><meta property="article:modified_time" content="2018/03/21 7:00:03 AM"/><meta property="article:expiration_time" content="2018/03/23 9:28:09 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.wheels24.co.za/News/Guides_and_Lists/road-safety-tips-for-the-2018-human-rights-long-weekend-20180321"/><meta property="twitter:title" content="Road safety tips for the 2018 Human Rights &#39;long weekend&#39;"/><meta property="twitter:site" content="Wheels24"/><meta property="twitter:description" content="If you&#39;re clever, booking two additional leave days would net you a long weekend... we have road safety tips for those heading out for a much-needed break. "/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/4584/b3cb5f857c894f5ea934550e86944a00.jpg"/><meta property="twitter:app:name:iphone" content="Wheels24"/><meta property="twitter:app:id:iphone" content="332053526"/><meta property="twitter:app:name:ipad" content="Wheels24"/><meta property="twitter:app:id:ipad" content="332053526"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/wheels24/id332053526?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/wheels24/id332053526?mt=8"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="163812965889657718768708912600209781928"/><meta name="cXenseParse:recs:publishtime" content="2018-03-21T07:00:03.000Z"/><meta name="cXenseParse:recs:category" content="Wheels/News/Guides_and_Lists"/><meta name="cXenseParse:tss-byline" content=""/><meta name="cXenseParse:recs:tss-byline" content=""/><meta name="cXenseParse:tss-accreditation" content="Wheels24"/><meta name="cXenseParse:tss-section" content="News"/><meta name="cXenseParse:recs:tss-section" content="News"/><meta name="cXenseParse:tss-category" content="Guides_and_Lists"/><meta name="cXenseParse:tss-breadcrumb" content="News/Guides_and_Lists"/><meta property="og:site_name" content="Wheels"/><meta property="fb:app_id" content="6760216573"/><meta property="fb:page_id" content="329639957621"/><meta property="og:title" content="Road safety tips for the 2018 Human Rights 'long weekend'"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.wheels24.co.za/News/Guides_and_Lists/road-safety-tips-for-the-2018-human-rights-long-weekend-20180321"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/3630/1db1a0f6a5cf4c43b6cb6ca0d7a218fe.jpg"/><meta property="og:image:height" content="430"/><meta property="og:image:width" content="636"/><meta property="og:description" content="If you&#39;re clever, booking two additional leave days would net you a long weekend... we have road safety tips for those heading out for a much-needed break. "/><link rel="canonical" href="http://www.wheels24.co.za/News/Guides_and_Lists/road-safety-tips-for-the-2018-human-rights-long-weekend-20180321"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "7b3d3ac8-f03f-4cc7-a5a1-2c74aa0d74a8",
url: "http://www.wheels24.co.za/News/Guides_and_Lists/road-safety-tips-for-the-2018-human-rights-long-weekend-20180321",
text: "Road safety tips for the 2018 Human Rights long weekend",
categoryid: "15749",
twittersharename: "Wheels24"
};
</script>

<link type="text/css" rel="stylesheet" href="http://www.wheels24.co.za/styles/master.css?v=20180315" />
<link type="text/css" rel="stylesheet" href="http://www.wheels24.co.za/styles/ArticleGallery.css?v=20180315" />
<link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=20180315" /><!--[if lt IE 7]><script type="text/javascript" language="JavaScript" src="http://www.wheels24.co.za/scripts/bgsleight.js"></script><style>.focii .tab{ background-image:url(http://www.wheels24.co.za/images/tab_unselected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#9b9795; text-align:left; font-size:12px; letter-spacing:0px ;z-index:1000;}.tab:active,.tab:focus, .tab:hover  {background-image:url(http://www.wheels24.co.za/images/tab_selected.gif); width:186px; height:63px; display:block; ; border:none; z-index:200; color:#fbd700; font-size:14px; letter-spacing:-1px }</style><![endif]--><script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/miniWheels.js?v=20180315" ></script><script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/jquery.wookmark.js?v=20180315" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=20180315" ></script><script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/twitter.widgets.js?v=20180315" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=20180315" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "wheels24.co.za";
            //Tabs js variables
            var defaultTabId = "tablink0";
            var defaultTabTime = 1200;
            
            //Chartbeat
            var _sf_startpt = (new Date()).getTime();
        </script>

        <!--[if IE]>
            <link rel="stylesheet" type="text/css" href="../../../styles/ie7.css" />
        <![endif]-->
        <script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/dropmenu.js?v=20180315" ></script>
    
     <meta name="articleid" content="7b3d3ac8-f03f-4cc7-a5a1-2c74aa0d74a8" />
    

<meta name="keywords" content="south africa, hijacking, festive, holiday" />

<style type="text/css">body{background:url(http://www.wheels24.co.za/images/home_page_background.jpg) no-repeat top center fixed #8c8c8c;margin:0}</style><script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=24"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.wheels24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>

        <script type="text/javascript">
            $j(document).ready(function () {
                $j('#myContent li').wookmark({ offset: 2 });
            });
        </script>
        <script>
	var cX = cX || {};
	var cxSiteId = "1145176843762078309";
	var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
	var cxProtocol = location.protocol;
	var cxSegments;
	
	cX.callQueue = cX.callQueue || [];
	cX.callQueue.push(["setSiteId", cxSiteId]);
	cX.callQueue.push(["sendPageViewEvent"]);
	cX.callQueue.push(["invoke", function () {
		cxSegments = cX.getUserSegmentIds({ persistedQueryId: cxPersistedQueryId }, { identities: [{ id: cX.getUserId(), type: 'cx'}] }) || [];
		
		if (cxSegments.length > 0) {
			var meta = document.createElement("meta");
			meta.name = "ad:keyword:cxsegments";
			meta.content = cxSegments;
			document.getElementsByTagName("head")[0].appendChild(meta);
			
			DoCxenseAppNexusLink();
		}
	}]);

	(function (d, s, e, t) {
		e = d.createElement(s); e.type = 'text/java' + s; e.async = 'async';
		e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
		t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(e, t);
	})(document, 'script');
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '4dc59e01-1881-4b15-94fd-2f700b266db7');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 1324954460	wheels24.co.za --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1324954460"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:wheels24.co.za/script.js"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
 --
    <link href="http://scripts.24.co.za/libs/24com/comments/3.0.3/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Wheels24, Zone: /News/Guides_and_Lists, MapsTo: "Guides_and_Lists" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Wheels24'; 
za24_AdZone = '/News/Guides_and_Lists';
za24_DescUrl= 'http://www.wheels24.co.za/News/Guides_and_Lists/road-safety-tips-for-the-2018-human-rights-long-weekend-20180321'; 
za24_ArticleId= '7b3d3ac8-f03f-4cc7-a5a1-2c74aa0d74a8'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='7b3d3ac8-f03f-4cc7-a5a1-2c74aa0d74a8'; 
za24_KeywordType[2]='places'; za24_Keywords[2]='south africa'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='hijackingfestiveholiday'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='wheels24'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x250'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='980x90'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='10x10'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='278x76'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='2x1'; za24_AdPositionNo[9]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Wheels24/News/Guides_and_Lists',
adDescriptionUrl: 'http://www.wheels24.co.za/News/Guides_and_Lists/road-safety-tips-for-the-2018-human-rights-long-weekend-20180321',
articleId:'7b3d3ac8-f03f-4cc7-a5a1-2c74aa0d74a8'
}
//--></script>
</head>
    <body>
        <script type="text/javascript">
            function RecordOutboundLink(control, category, action) {
                try {
                    var pageTracker = _gat._getTracker('UA-5955279-1');
                    pageTracker._trackPageview(category);
                    setTimeout('document.location = "' + jQuery(control).attr("href") + '"', 1000);
                } catch (err) {
                }
            }
        </script>

        <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJNzQwMzE1OTczZGSbrXmntNLKLLe46EcVXfNswsTMNXACNdCd9WqTv1f0eQ==" />


<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://search.wheels24.co.za/search?s=WLS&ref=WLS&q=';
var headerAdvancedSearchUrl = 'http://search.wheels24.co.za/advanced?s=WLS&ref=WLS&q=';
var txtSearchFieldClientId = 'NavigationPlaceHolder_F1Header_txtSearchField';
var btnSearchClientId = 'NavigationPlaceHolder_F1Header_btnSearch';
function submitWheelsSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
var za24_displayAdUrl = 'http://www.wheels24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/Wheels.Site.Code.VoteAjax,Wheels.Site.ashx"></script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E95571E5" />

            <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=22' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=24"></script>
<script type="text/javascript">AdTemplate = "Wheels24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div style="display:none">   <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript></div>

            <div id="body_bg_wrap">

                <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.spree.co.za/en/category/men-2469?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Wheels24' target='_self' data-track='outbound,topbar,spree.com'>SPREE MAN</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


                <div id="leaderboard" class="leaderboard">
                    <div class="adCenter">
                        <div class="bigAD">
                            <!-- Leaderboard AD -->
                            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                        </div>
                    </div>
                </div>
                <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>


                <div class="main_wrap relative" style="background-image: none;">
                    
   

<div class="header relative">          
    <a href="http://www.wheels24.co.za"><img class="main_logo absolute" src="http://www.wheels24.co.za/images/wheels24_logo.png" width="210" height="65" alt="wheels24" /></a>
    
        <div class="feature_head first absolute">
            <a href="http://www.wheels24.co.za/Fuel_Focus/would-you-fill-up-your-own-car-20180116"><img src="https://cdn.24.co.za/files/Cms/General/d/6824/0dc62905d0b04e4fae1199cd34e33635.jpg" width="65" height="65" class="left" /></a>
            <h5 class="bold"><a href="http://www.wheels24.co.za/Fuel_Focus/would-you-fill-up-your-own-car-20180116">Would you want to pump your own fuel?</a></h5>
            <p>‘One of the strangest things about driving overseas, is having to pump your own fuel. Would you want to?’ asks Lance Branquinho.</p>
        </div>
    
        <div class="feature_head second absolute">
            <a href="http://www.wheels24.co.za/News/SA_vehicle_sales/best-selling-vehicles-in-sa-bakkies-cars-suvs-and-more-20180116"><img src="https://cdn.24.co.za/files/Cms/General/d/6934/bd6c18068d884588a5e221a7c7a2ea19.jpg" width="65" height="65" class="left" /></a>
            <h5 class="bold"><a href="http://www.wheels24.co.za/News/SA_vehicle_sales/best-selling-vehicles-in-sa-bakkies-cars-suvs-and-more-20180116">Best-selling vehicles in SA</a></h5>
            <p>With the new year in full swing, we take a look at some of the top-selling vehicles in SA by segment for December 2017.</p>
        </div>
    
    <!-- search form >-->
    <input name="ctl00$ctl00$NavigationPlaceHolder$F1Header$txtSearchField" type="text" id="NavigationPlaceHolder_F1Header_txtSearchField" class="search_field absolute" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitWheelsSearch();return false;}" />
    <img id="NavigationPlaceHolder_F1Header_btnSearch" class="srchbut absolute" onclick="submitWheelsSearch();" src="http://www.wheels24.co.za/images/topbar_searchbtn.gif" />
    <!-- search form <-->
    <!-- horz_nav BEGIN -->
    
	<ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,Guides-and-Lists" target="_blank" href="http://www.wheels24.co.za/News/Guides_and_lists">Guides and Lists</a></li><li><a data-track="nav,2ndlevel-News,Gear-and-Tech" target="_self" href="/News/Gear_and_Tech/">Gear and Tech</a></li><li><a data-track="nav,2ndlevel-News,Wild-on-Wheels" target="_self" href="/WildOnWheels/">Wild on Wheels</a></li><li><a data-track="nav,2ndlevel-News,Industry-News" target="_self" href="/News/Industry_News/">Industry News</a></li><li><a data-track="nav,2ndlevel-News,SA-vehicle-sales" target="_self" href="/News/SA_vehicle_sales/">SA vehicle sales</a></li><li><a data-track="nav,2ndlevel-News,Your-Wheels24" target="_self" href="/News/Your_Wheels24/">Your Wheels24</a></li><li><a data-track="nav,2ndlevel-News,Classic-Cars" target="_self" href="http://www.wheels24.co.za/News/Classic_cars">Classic Cars</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/NewModels" data-track="outbound,nav,1stlevel-New-Models">New Models</a><ul>
		<li><a data-track="nav,2ndlevel-New-Models,Road-Tests" target="_self" href="http://www.wheels24.co.za/NewModels/Road-Tests">Road Tests</a></li><li><a data-track="nav,2ndlevel-New-Models,Prices-&amp;-Specs" target="_self" href="/PricesAndSpecs">Prices & Specs</a></li><li><a data-track="nav,2ndlevel-New-Models,Finance-Calculator" target="_self" href="/CarCalculator">Finance Calculator</a></li><li><a data-track="nav,2ndlevel-New-Models,2017-Frankfurt-auto-show" target="_self" href="/NewModels/Motor_Shows/Frankfurt_Motor_Show">2017 Frankfurt auto show</a></li>
	</ul></li><li id="tablink2" class="nav_item no_arrow"><a target="_blank" href="http://www.wheels24.co.za/Motorsport/dakar" data-track="outbound,nav,1stlevel-Dakar-2018">Dakar 2018</a></li><li id="tablink3" class="nav_item"><a target="_self" href="http://www.wheels24.co.za/AutoTrader" data-track="outbound,nav,1stlevel-AutoTrader">AutoTrader</a><ul>
		<li><a data-track="nav,2ndlevel-AutoTrader,Vehicle-Search" target="_blank" href="http://www.wheels24.co.za/AutoTrader/Vehicle-Search/autotrader-vehicle-search-20170801-9">Vehicle Search</a></li><li><a data-track="nav,2ndlevel-AutoTrader,Ask-AutoTrader" target="_self" href="http://www.wheels24.co.za/autotrader/ask-autotrader">Ask AutoTrader</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/FormulaOne" data-track="outbound,nav,1stlevel-Formula-One">Formula One</a><ul>
		<li><a data-track="nav,2ndlevel-Formula-One,As-it-happened:-2017-Abu-Dhabi-GP" target="_self" href="http://www.wheels24.co.za/FormulaOne/Live/live-2017-abu-dhabi-grand-prix-20171124">As it happened: 2017 Abu Dhabi GP</a></li><li><a data-track="nav,2ndlevel-Formula-One,F1-News" target="_self" href="/FormulaOne/">F1 News</a></li><li><a data-track="nav,2ndlevel-Formula-One,Team-Standings" target="_self" href="/FormulaOne/TeamStandings/">Team Standings</a></li><li><a data-track="nav,2ndlevel-Formula-One,Driver-Standings" target="_self" href="/FormulaOne/DriverStandings/">Driver Standings</a></li><li><a data-track="nav,2ndlevel-Formula-One,Results" target="_self" href="/FormulaOne/Results/">Results</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="http://www.wheels24.co.za/OffRoad_and_4x4/" data-track="outbound,nav,1stlevel-Off-Road-and-4x4">Off-Road and 4x4</a><ul>
		<li><a data-track="nav,2ndlevel-Off-Road-and-4x4,Bakkie-and-SUV" target="_self" href="/OffRoad_and_4x4/">Bakkie and SUV</a></li><li><a data-track="nav,2ndlevel-Off-Road-and-4x4,Prices-&amp;-Specs" target="_self" href="/PricesAndSpecs">Prices & Specs</a></li><li><a data-track="nav,2ndlevel-Off-Road-and-4x4,Finance-Calculator" target="_self" href="/CarCalculator">Finance Calculator</a></li>
	</ul></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/WildOnWheels" data-track="outbound,nav,1stlevel-Wild-On-Wheels">Wild On Wheels</a></li><li id="tablink7" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,World-Rally-Championship" target="_self" href="/Motorsport/WRC/">World Rally Championship</a></li>
	</ul></li><li id="tablink8" class="nav_item"><a target="_self" href="/BikesQuads" data-track="outbound,nav,1stlevel-Bikes">Bikes</a><ul>
		<li><a data-track="nav,2ndlevel-Bikes,Bike-Motorsport" target="_self" href="/BikesQuads/RacingNews/">Bike Motorsport</a></li><li><a data-track="nav,2ndlevel-Bikes,Biking-News" target="_self" href="/BikesQuads/BikingNews/">Biking News</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://www.wheels24.co.za/News/Gear_and_Tech/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/WildOnWheels/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/News/Industry_News/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/News/SA_vehicle_sales/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/News/Your_Wheels24/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/News","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.wheels24.co.za/PricesAndSpecs","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.wheels24.co.za/CarCalculator","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.wheels24.co.za/NewModels/Motor_Shows/Frankfurt_Motor_Show","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.wheels24.co.za/NewModels","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.wheels24.co.za/Motorsport/dakar","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.wheels24.co.za/AutoTrader","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.wheels24.co.za/FormulaOne/","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.wheels24.co.za/FormulaOne/TeamStandings/","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.wheels24.co.za/FormulaOne/DriverStandings/","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.wheels24.co.za/FormulaOne/Results/","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.wheels24.co.za/FormulaOne","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.wheels24.co.za/OffRoad_and_4x4/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.wheels24.co.za/PricesAndSpecs","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.wheels24.co.za/CarCalculator","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.wheels24.co.za/OffRoad_and_4x4/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.wheels24.co.za/WildOnWheels","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.wheels24.co.za/Motorsport/WRC/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.wheels24.co.za/Motorsport","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.wheels24.co.za/BikesQuads/RacingNews/","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.wheels24.co.za/BikesQuads/BikingNews/","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.wheels24.co.za/BikesQuads","TabLinkIndex":8,"TabLinkToActivate":"tablink8"}];</script>
		<script id="jsComponentNavigation" type="text/javascript">

        function customizeSiteNav() {

            this.options = {
                navSelector: "#nav",
                overrideDefaultMenuFunctions: true,
                applyCustomColors: true,
                adjustLastItem: true,
                addFirstLevelLabels:true
            };

            this.applyCustomColors = function () {
                var firstLevelAnchorItems = $j(this.options.navSelector).find("> li > a[data-property-one]");
                firstLevelAnchorItems.each(function(index){
                    $j(this).css('background-color', $j(this).attr('data-property-one'));
                    $j(this).parent().addClass("custom");
                });
            }.bind(this);

            this.adjustLastItem = function () {
                var lastFirstLevel = $j(this.options.navSelector).find(" > li").last();
                lastFirstLevel.addClass("last");
            }.bind(this);

            this.addFirstLevelLabels = function () {
                this.firstLevelItems.each(function (index) {
                    $j(this).attr("for", $j(this).find(">a").text().replace(" ", "_").toLowerCase());
                });
            }.bind(this);

            this.init = function () {
                window.defaultTabId = null;
                this.firstLevelItems = $j(this.options.navSelector).find(">li");

                if (this.options.overrideDefaultMenuFunctions == true) {
                    window.RemoveSelections = function(){ return null; }
                    window.SetSelections = function(defaultTabId){ return null; }
                }

                if (this.options.applyCustomColors == true) {
                    this.applyCustomColors();
                }

                if (this.options.adjustLastItem == true) {
                    this.adjustLastItem();
                }

                if (this.options.addFirstLevelLabels == true) {
                    this.addFirstLevelLabels();
                }


            }.bind(this);

            this.init();
        };
        
        customizeSiteNav();

    </script>
    <!-- horz_nav END -->
    <a href="http://mobile.24.com/?p=minisite_motoring" target="_blank"><img src="http://www.wheels24.co.za/images/mobile_graphic.png" width="186" height="43" class="mobile absolute" /></a>
</div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>        
</div>

<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>

                    
  	<div class="spacer clr">
		<!--horz_space-->
	</div>
    <!-- left main column -->
    <div class="left col633">      
        
    <div class="col623 left">
        <!--Article-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        

<div class="article">
    <div class="col623">          
        <h1 class="bold">Road safety tips for the 2018 Human Rights 'long weekend'</h1>
        <span id="MainContentPlaceHolder_Column1PlaceHolder_articlePaged_spnDate" class="block datestamp">2018-03-21 07:00</span>

        
    </div>
    
    <div style="clear:both;"></div>
    <div class="col306 right article_right_box">
        <div class="share24_tool">
            <span class="share_text">share:</span>
            <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=22' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=24'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

        </div>
        <div class="spacer clr"><!--horz_space--></div>
        

<div id="article_feature">
    <img id="MainContentPlaceHolder_Column1PlaceHolder_articlePaged_articleImagePosition1_image" src="https://cdn.24.co.za/files/Cms/General/d/3630/1db1a0f6a5cf4c43b6cb6ca0d7a218fe.jpg" alt=" " height="200" width="305" />
    
</div>
        <div class="spacer clr"><!--horz_space--></div>
        

        <div class="spacer clr"><!--horz_space--></div>
        

<div id="relatedlinks_box">
    <h5 class="bold">Related Links</h5>
    
            <ul>
        
            <li class="bold"><a id="MainContentPlaceHolder_Column1PlaceHolder_articlePaged_articleRelatedLinks_repeater_RelatedArticles_lnkRelatedHeadlines_0" href="http://www.wheels24.co.za/News/festive-season-road-deaths-theres-been-no-impact-on-the-death-toll-20170111">Festive season road deaths: 'There's been no impact on the death toll'</a></li>
        
            <li class="bold"><a id="MainContentPlaceHolder_Column1PlaceHolder_articlePaged_articleRelatedLinks_repeater_RelatedArticles_lnkRelatedHeadlines_1" href="http://www.wheels24.co.za/News/Guides_and_Lists/heres-what-you-should-know-before-hitching-your-caravan-this-festive-season-20161219">Here's what you should know before hitching your caravan this festive season</a></li>
        
            </ul>
        
</div>
        <div class="vehicle_specs" style="width:300px;">
            
            <div>
                
            </div>
        </div> 
        <div class="spacer clr"><!--horz_space--></div>
    </div>
    
    <article id="article-body"><p>South Africa - Many families might take advantage of this week's public holiday (Human Rights day) by&nbsp;booking two additional leave days, netting you a long weekend.</p><p>There will definitely be an increase of cars on the road, so we've&nbsp;put together a list of practical tips to assist you drive right and avoid becoming a statistic this long weekend:</p><p><strong>Checklist</strong></p><p>Before you take to the road, be sure to check your vehicle&rsquo;s lights and electrical system, windows and wipers, wheels and tyres, brakes, suspension, battery, belts and chains, cooling system, filters and fluids, exhaust system, body panels, mountings and accessories, safety and warning equipment and child seats.</p><p><strong>Most dangerous roads in SA:</strong> Routes by the RTMC</p><div class="embed other"><iframe height="480" src="https://www.google.com/maps/d/embed?mid=1ddGBrFdC47nvY3Z6VHQIEomzhmQzlZP4" width="626"></iframe></div><p></p><div class="embed other"><iframe allow="encrypted-media" allowfullscreen="" frameborder="0" gesture="media" height="315" src="https://www.youtube.com/embed/SDKY1Oq-B1Y" width="626"></iframe></div><p></p><p><br /><strong>Good driving practice:</strong></p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="8ee6b077-58fa-4a90-b36c-a2138418ccb1" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/4450/78495cc38f344b82898f4d876d584906.jpg" src="https://cdn.24.co.za/files/Cms/General/d/4450/f0e2ed65eb1647ad85c2bb632156ec75.jpg" style="max-width:620px;" /></div><p><br />&bull; Plan your trip carefully and use the technology at your disposal to avoid problem areas.<br />&bull; Keep a safe following distance.<br />&bull; Stick to the speed limit. According to the Dialdirect Insurance App, almost 30% of motorists exceed 140 km/h at least once every 10 trips. A 10% decrease in speed reduces fatal crashes by 40%.&nbsp;&nbsp;<br />&bull; Avoid tailgating and sudden, erratic movements, minimise lane changes, signal early, accelerate and brake gradually and keep pace with traffic. If you need to overtake, do it only once it&rsquo;s legal and safe.<br />&bull; Accommodate other drivers. With lane mergers, a &lsquo;zipper&rsquo; structure should be followed.<br />&bull; Make sure that your load is within your vehicle&rsquo;s capabilities and that it is properly secured. Tie a red piece of cloth to the ends of any object that protrudes past your vehicle&rsquo;s edges. All trailers are required to have a safety chain, which helps in the event of tow bar failure.&nbsp;</p><p><br /><strong>Fatigue:</strong></p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="14b9a543-1c30-41e3-8abf-032551867b8b" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/5150/ad0975a508644f76b14b65a154c671f0.jpg" src="https://cdn.24.co.za/files/Cms/General/d/5150/7309043f0ccc49ffade8978a25b52809.jpg" style="max-width:620px;" /></div><p><br />&bull; Rest. Motorists should get at least seven hours sleep before a long-distance trip, and avoid travelling during their body&rsquo;s downtime, which for most people is between 2am and 6am.&nbsp;<br />&bull; Plan breaks into your trip and do not drive when you&rsquo;re tired. Avoid having sugary or fatty snacks, energy drinks and caffeine to keep you going. Drink lots of water, eat healthy foods and pull over to rest and refresh properly when you need to.</p><p><br /><strong>Distractions:</strong></p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="d8f92255-e8bd-4188-a4b8-93fa3b713007" data-smallsrc="" src="https://cdn.24.co.za/files/Cms/General/d/2249/9e2dea641daa4f479badb44a775af298.jpg" style="max-width:620px;" /></div><p><br />&bull; Distracted driving could be as dangerous as driving under the influence.&nbsp;<br />&bull; Bear in mind that even hands-free solutions divide your attention. If something cannot wait, rather pull over to the side of the road.</p><p><br /><strong>Bikes and heavy duty vehicles:</strong></p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="29ba72df-a335-4e3b-8376-624e2cedd60c" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/1227/42b0269a8e664dd68feae542cea2ea5e.jpg" src="https://cdn.24.co.za/files/Cms/General/d/1227/69819bab2b4449d6b32417dad93305d2.jpg" style="max-width:620px;" /></div><p><br />&bull; Always 'think bike' and also keep a special lookout for heavy vehicles. If you&rsquo;re behind a truck and you can&rsquo;t see the mirrors, then the driver can&rsquo;t see you.&nbsp;<br />&bull; A truck with a trailer needs two lanes to turn.&nbsp;<br />&bull; Heavy vehicles need a long distance to stop, so avoid cutting in front of them.&nbsp;</p><p><br /><strong>If you car breaks down:</strong></p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="0617c4d5-025b-4c72-ba4c-bc9de4577b42" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/6040/a32ed58bcc2340a29bbd5026d695c2eb.jpg" src="https://cdn.24.co.za/files/Cms/General/d/6040/22a39486a2c045c7a40abfb073835fb7.jpg" style="max-width:620px;" /></div><p><br />&bull; Switch on your hazard lights and, if possible, pull into the emergency lane.&nbsp;<br />&bull; Make sure that your vehicle remains visible &ndash; make use of your emergency triangle.<br />&bull; If you get&nbsp; stuck in a dangerous spot, get out of your vehicle when it is safe to do so and walk carefully to the side of the road. Ideally, you should remain in your car with the doors locked.<br />&bull; Immediately call your insurer for assistance.&nbsp;</p><p><strong>Driving under the influence:</strong></p><div class="embed image" style="text-align:center;"><img alt=" " data-imageid="8d168433-26f6-4024-8104-514d2337712f" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/3653/f8da073c2cd44bdf8a4378f5df04d282.jpg" src="https://cdn.24.co.za/files/Cms/General/d/3653/1b520ca01feb4201a5eb3e4bb460b848.jpg" style="max-width:620px;" /></div><p><strong></strong><br />&bull; SA&rsquo;s legal limit is a breath alcohol content of 0.24mg per 1,000ml, or a blood alcohol limit of 0.05g per 100ml.&nbsp; This means that, as a general rule, 2 drinks in one hour will put you over the limit. Also bear in mind that, after a night of partying, you could still be over the limit the morning after.<br />&bull; ?Alternate the alcoholic drinks you do have with soft drinks or water.<br /></p><div><p></p></div></article>
        
    
    
    <div id="ad-2x2-1" class="24ad2x2"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x2","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
     
    

    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON WHEELS24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'http://www.wheels24.co.za/News/Gear_and_Tech/vws-micro-hybrid-for-golf-75-20180321' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/7168/28e09643631a4cbd8651b1a2b3e6b5d9.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'http://www.wheels24.co.za/News/Gear_and_Tech/vws-micro-hybrid-for-golf-75-20180321' data-track='outbound,nextarticlebox' style='color:#fff;'>VW's micro-hybrid for Golf '7.5'</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2018-03-21 06:30</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('News-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('News-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>



    
    
    

<div class="accreditationImage">
     <img src="https://cdn.24.co.za/files/Cms/General/d/1/c72c72a7feaf41d5bd2c0aa79ce3d8c2.png"  alt=""/>
</div>
  
    
    <div class="spacer"></div>
    

<div id="divKeywordListing">
        
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Places/south_africa">
                    south africa 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Topics/hijacking">
                    hijacking 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Topics/festive">
                    festive 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Topics/holiday">
                    holiday 
                </a>
            </b>                     
        
        
</div>
    <span class="article_bottom_ad"> 
        <div id="ad-620x130-1" class="24ad620x130"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x130","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript> 
    </span> 
    <!--OutBrain -->
    <p></p>
<div class="OUTBRAIN" data-src="http://www.wheels24.co.za/News/Guides_and_Lists/road-safety-tips-for-the-2018-human-rights-long-weekend-20180321" data-widget-id="AR_1" data-ob-template="wheels24"></div>
<div class="OUTBRAIN" data-src="http://www.wheels24.co.za/News/Guides_and_Lists/road-safety-tips-for-the-2018-human-rights-long-weekend-20180321" data-widget-id="AR_2" data-ob-template="wheels24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    <div class="read_more_slider"></div>
</div>
        <!--Article ToolBox Rectangle-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        

<div id="article_toolbox_bot" class="col623 left">
    <ul>
        <li class="email left" /><a class="group iframe" href="/sendtofriend.aspx?aid=7b3d3ac8-f03f-4cc7-a5a1-2c74aa0d74a8&sid=1&cid=15749">Email article</a>
        <li class="print left" /><a onClick="openPrintWindow()" href="javascript:void(0);">Print article</a>
        <li class="get left" />GET WHEELS ON: 
        <li class="mobile left" /><a href="http://mobile.24.com/?p=minisite_motoring">Your mobile</a>
        <li class="facebook left"/><a href="http://www.facebook.com/group.php?gid=2563398708">Your Facebook profile</a>
        <li class="clr" />
        <li class="share left" />SHARE:
        <li class="facebook left"/><a href="http://www.facebook.com/sharer.php?u=http://www.wheels24.co.za/News/Guides_and_Lists/road-safety-tips-for-the-2018-human-rights-long-weekend-20180321&title=Road safety tips for the 2018 Human Rights 'long weekend'" data-track="outbound,articles,facebook-app">Facebook</a>
        <li class="twitter left" id="moveRightt"/><a id="MainContentPlaceHolder_Column1PlaceHolder_articleToolBoxRectangle_TextTweet" data-track="sharelinks,twitter" href="http://www.wheels24.co.za/twitter.aspx?aid=7b3d3ac8-f03f-4cc7-a5a1-2c74aa0d74a8">Twitter</a>
      
    </ul>	
</div>    
        <!--Other Stories-->
        


<div id="other_stories" class="col623 left">
  <h3 class="bold">Other Stories in Car Guides and Lists...</h3>
  
      <div class="item left">
        <h4 class="bold"><a id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_ArticleTitle_0" href="http://www.wheels24.co.za/News/Guides_and_Lists/the-most-in-demand-cars-from-the-geneva-auto-show-20180320">The most in-demand cars from the Geneva auto show</a></h4>
	    <span class="block datestamp">2018-03-20 16:00</span>
        <a href="http://www.wheels24.co.za/News/Guides_and_Lists/the-most-in-demand-cars-from-the-geneva-auto-show-20180320" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_lnkArticleImage_0"><img src="https://cdn.24.co.za/files/Cms/General/d/7169/4458c636d70c41579c4ca4f7d8861b24.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_imgArticle_0" class="left" /></a>
	    <p>Porsche 911 GT3 RS, Ferrari 488 Pista... which cars presented at the Geneva motor show are customers most interested in purchasing?</p>
      </div>
    
      <div class="item left">
        <h4 class="bold"><a id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_ArticleTitle_1" href="http://www.wheels24.co.za/NewModels/sa-to-lesotho-in-a-ford-mustang-powering-v8-muscle-through-the-maluti-mountains-20180320">SA to Lesotho in a Ford Mustang: Powering V8 muscle through the Maluti mountains</a></h4>
	    <span class="block datestamp">2018-03-20 13:06</span>
        <a href="http://www.wheels24.co.za/NewModels/sa-to-lesotho-in-a-ford-mustang-powering-v8-muscle-through-the-maluti-mountains-20180320" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_lnkArticleImage_1"><img src="https://cdn.24.co.za/files/Cms/General/d/7170/4e555d02feac4c8d8dfc34520ec79eb9.jpg" id="MainContentPlaceHolder_Column1PlaceHolder_articleOtherStories_articleList_imgArticle_1" class="left" /></a>
	    <p>'As morning breaks on the third day of the Ford Mustang road trip, the convoy gears-up to head out through Lesotho,' writes Charlen Raymond on Day 3 of his epic road trip.
</p>
      </div>
    
</div>	
        <!--DoubleClick Ad-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <div class="col620 adfix">
            <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <!--Comments - with ad -->
        

<div id="ad-623x40-1" class="24ad623x40"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("623x40","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

<div id="MainContentPlaceHolder_Column1PlaceHolder_commentsAd_sponsoredBorder">
    

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.3/scripts/comments.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js");
        }
    });
</script>


<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.wheels24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Wheels";
            commentControl.breadCrumb = "Wheels|News|Guides_and_Lists" ;
            commentControl.objectId = "7b3d3ac8-f03f-4cc7-a5a1-2c74aa0d74a8";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.wheels24.co.za/DeAuthenticate.aspx?surl=http://www.wheels24.co.za/News/Guides_and_Lists/road-safety-tips-for-the-2018-human-rights-long-weekend-20180321";
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.wheels24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<div class="facebook-comments-container">
<p style="margin-bottom: 10px; margin-top: 5px;">
<a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="MainContentPlaceHolder_Column1PlaceHolder_commentsAd_commentsContainer_lnkCommentPolicy">Read Wheels24’s Comments Policy</a>
</p>


    </div>
</div> 

        <!--Inside News24-->
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        
        
    </div>
    <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/contentrecommendation/3.0/keywordlogger.min.js?v=20180315" ></script>
 
    </div>
    <!-- right column -->
	<div class="left col321">
	    
    <div class="col306" style="margin: 0px auto;">
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <!-- Start Most Block -->
        <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="http://www.wheels24.co.za/News/Industry_News/ford-sa-recall-focus-kuga-and-vans-affected-by-clutch-issue-20180320" class="item even">Ford SA recall: Thousands of Focus, Kuga and vans affected by 'clutch issue'</a>
<a href="http://www.wheels24.co.za/AutoTrader/sa-car-of-the-year-what-changes-should-be-made-to-the-competition-20180320" class="item">SA Car of the Year: What changes should be made to the competition?</a>
<a href="http://www.wheels24.co.za/OffRoad_and_4x4/Bakkie_and_SUV/this-will-be-the-first-r1-million-bakkie-readers-react-to-x-class-sa-prices-20180319" class="item even">'This will be the first R1-million bakkie' - Readers react to X-Class SA prices</a>
<a href="http://www.wheels24.co.za/News/Industry_News/end-of-the-taj-mahal-dealerships-4-challenges-facing-motor-retailers-in-sa-20180320" class="item">'End of the ‘Taj Mahal’ dealerships' - 4 challenges facing motor retailers in SA</a>
<a href="http://www.wheels24.co.za/WildOnWheels/this-hurts-to-watch-police-seize-and-destroy-a-ferrari-458-20180320" class="item even">This hurts to watch - Police seize and destroy a Ferrari 458!</a>
</div>
<div id=tab_1_content class="content">
<a href="http://www.wheels24.co.za/AutoTrader/and-the-2018-sa-car-of-the-year-winner-is-20180312" class="item even">Porsche Panamera crowned 2018 SA Car of the Year</a>
<a href="http://www.wheels24.co.za/AutoTrader/readers-vote-for-their-2018-sa-car-of-the-year-20180313" class="item">Readers vote for their 2018 SA Car of the Year</a>
<a href="http://www.wheels24.co.za/FormulaOne/f1-legend-ayrton-sennas-race-suit-is-up-for-auction-20180313" class="item even">F1 legend Ayrton Senna's race suit is up for auction</a>
<a href="http://www.wheels24.co.za/NewModels/watch-why-ford-thinks-its-new-sa-bound-fiesta-st-is-the-dynamic-hatch-benchmark-20180313" class="item">WATCH: Why Ford thinks its new SA-bound Fiesta ST is the dynamic hatch benchmark</a>
<a href="http://www.wheels24.co.za/News/Guides_and_Lists/serious-backlog-at-the-road-accident-fund-worth-billions-masterdrive-sa-20180313" class="item even">Car crashes cost SA millions - MasterDrive</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        <div class="spacer clr">
            <!--horz_space-->
        </div>
        <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_columnFeature" class="box sponsored">
    <div class="top_section">
        
        
        
    </div>
    <div class="bottom_section">
        <h3 id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_CategoryTitle" style="color:015835"><a href="http://www.wheels24.co.za/AutoTrader/and-the-2018-sa-car-of-the-year-winner-is-20180312" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkRightFeatured"></a><a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkTitle" href="http://www.wheels24.co.za/AutoTrader/and-the-2018-sa-car-of-the-year-winner-is-20180312">Porsche Panamera crowned 2018 SA Car of the Year</a></h3>
        <img id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_img1stThumbnail" class="left" src="https://cdn.24.co.za/files/Cms/General/d/4897/5470a9c12c3b4e7c885749e8f935b5f1.jpg" />
        <p>Porsche's Panamera has been crowned the 2018 South African Car of the Year. Do you agree with the winner?</p>
    </div>
    <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_divAdvert" class="green">
        
        <a href="http://www.wheels24.co.za/AutoTrader/and-the-2018-sa-car-of-the-year-winner-is-20180312" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkAdvert">Click here to read full story<span>&rsaquo;</span></a>
        <a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature_lnkImage"></a>
    </div>
</div>

        <!-- RHC -->
        <div id="rhComponents" style="display: none">
            <!-- AD -->
            <div class="ad300X600 col300">
                <!-- Start Advert 300x600 -->
                <div id="ad300x600" class="right_ads">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </div>
            <div class="spacer clr"></div>
            <div class="ad_block noad_container333x250pos1">
                <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="spacer clr"></div>
            <div id="ad300x250" class="right_ads">
                <div id="ad-300x250-3" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","3");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="spacer clr"></div>
            

            <!-- RHCC -->
            <div class="rhComponentContainer">
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
                <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_columnFeature" class="box sponsored">
    <div class="top_section">
        
        
        
    </div>
    <div class="bottom_section">
        <h3 id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_CategoryTitle" style="color:015835"><a href="http://www.wheels24.co.za/News/Guides_and_Lists/sa-children-at-risk-overloading-cars-bakkies-and-the-law-20170904" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkRightFeatured"></a><a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkTitle" href="http://www.wheels24.co.za/News/Guides_and_Lists/sa-children-at-risk-overloading-cars-bakkies-and-the-law-20170904">SA children at risk: Overloading cars, bakkies and the law</a></h3>
        <img id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_img1stThumbnail" class="left" src="https://cdn.24.co.za/files/Cms/General/d/4143/c8ffc49177a140709ed21fb6b554bae1.jpg" />
        <p>Current laws do not adequately address the dangers of overloading vehicles, writes Wheel Well's Peggie Mars, an organisation promoting road safety for children. </p>
    </div>
    <div id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_divAdvert" class="green">
        
        <a href="http://www.wheels24.co.za/News/Guides_and_Lists/sa-children-at-risk-overloading-cars-bakkies-and-the-law-20170904" id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkAdvert">Click here to read full story<span>&rsaquo;</span></a>
        <a id="MainContentPlaceHolder_Column2PlaceHolder_rightColumnFeature1_lnkImage"></a>
    </div>
</div>

                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                <div id="ad300x250" class="right_ads">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
<div class="box" style="background-color: transparent">
    <!-- Autotrader search widget -->
<script>!function(){var e=window.atServerUrl||"http://www.autotrader.co.za/partners/widgets/search-panel?utm_source=wheels24&utm_medium=partners&utm_campaign=search-panel";window.atWidgetCounter=(window.atWidgetCounter||0)+1;var t=document.createElement("iframe");t.src=e,t.className="at-search-widget instance-"+window.atWidgetCounter,t.scrolling="no",t.width="298",t.height="250",t.border="0",document.write(t.outerHTML)}();</script>

</div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                

<script language="javascript" type="text/javascript">
    var DateTabsClass = {
        tabSetArray: new Array,
        classOn: "tabs_on",
        classOff: "tabs_off",
        addTabs: function (a) {
            tabs = document.getElementById(a).getElementsByTagName("div");
            var b = 0;
            var c = Math.floor(Math.random() * 2);
            for (x in tabs) {
                if (typeof tabs[x].id != "undefined") {
                    tabElement = document.getElementById(tabs[x].id);
                    tabElement.className = this.classOff;
                    this.tabSetArray.push(tabs[x].id);
                    b++;
                }
            }
            jQuery("#" + tabs[c].id + "_data").show();
            var setOn = document.getElementById(tabs[c].id);
            setOn.className = this.classOn;
        },
        switchTab: function (a) {
            for (x in this.tabSetArray) {
                tabItem = this.tabSetArray[x];
                dataElement = document.getElementById(tabItem + "_data");
                if (dataElement) {
                    if (dataElement.style.display != "none") {
                        dataElement.style.display = "none"
                    } else { }
                } else { }
                tabElement = document.getElementById(tabItem);
                if (tabElement) {
                    if (tabElement.className != this.classOff) {
                        tabElement.className = this.classOff;
                    } else { }
                } else { }
                
            }
            document.getElementById(a.id + "_data").style.display = "";
            a.className = this.classOn;
            
        }
    }
</script>
<div id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_divToHide">
    <div id="most_box" class="col299 relative tabs love2meet">
        <div id="dateLabTabContainer" class="tabNavigation tab-menu">
            <div id="tab_man" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div>
        </div>
        <div id="tab_man_data" class="tab-wrapper" style="display: none;">
            
<div class="date_profile">

<div class="left clr person">
    <div class="img_wrap left"><a href="https://love2meet.news24.com/s/d/4871075/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_lnkImage_0"> <img src="http://www.wheels24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fk3%2ft%2fejn%7eac.jpg" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_imgPhoto_0" alt="gibbster" /></a></div>
    <div class="item left"><h5><a href="https://love2meet.news24.com/s/d/4871075/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_lnkName_0">gibbster</a>
        </h5>
        I'm a 43 year old man looking to meet women between the ages of 22 and 42.
    </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/d/4871075/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListMan_rptProfileList_lnkViewProfile_0" class="date_more">View profile</a>
</div>

<div class="clr"></div>

</div>
        </div>
        <div id="tab_women_data" class="tab-wrapper" style="display: none;">
            
<div class="date_profile">

<div class="left clr person">
    <div class="img_wrap left"><a href="https://love2meet.news24.com/s/d/4884243/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_lnkImage_0"> <img src="http://www.wheels24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fkd%2ft%2fopf%7ev1.jpg" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_imgPhoto_0" alt="PretoriaNooi84" /></a></div>
    <div class="item left"><h5><a href="https://love2meet.news24.com/s/d/4884243/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_lnkName_0">PretoriaNooi84</a>
        </h5>
        I'm a 34 year old woman looking to meet men between the ages of 34 and 45.
    </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/d/4884243/a/17354" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_ProfileListWoman_rptProfileList_lnkViewProfile_0" class="date_more">View profile</a>
</div>

<div class="clr"></div>

</div>
        </div>
        <div id="tab_search_data" class="tab-wrapper" style="display: none;">
        </div>
        <script type="text/javascript">
            DateTabsClass.addTabs("dateLabTabContainer");
        </script>
        <a href="http://love2meet.news24.com/s/a/17356" id="MainContentPlaceHolder_Column2PlaceHolder_datingLab_lnkViewMore" class="datinglab block">Love 2 Meet</a>
    </div>
</div>

                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
               
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                <div id="ads125x125">
                    <div class="left ad125x125">
                        <div id="ad-145x145-1" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="right ad125x125">
                        <div id="ad-145x145-2" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","2");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="clr">
                    </div>
                    <div class="left ad125x125">
                        <div id="ad-145x145-3" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","3");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="right ad125x125">
                        <div id="ad-145x145-4" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","4");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="clr">
                    </div>
                    <div class="left ad125x125">
                        <div id="ad-145x145-5" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","5");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="right ad125x125">
                        <div id="ad-145x145-6" class="24ad145x145"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("145x145","6");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                    </div>
                    <div class="clr">
                    </div>
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
                <div id="MainContentPlaceHolder_Column2PlaceHolder_googleAd300x250" class="right_ads">
                    <script type="text/javascript">
                        <!--
                        google_ad_client = "pub-0710600889784454";
                        /* 300x250, created 4/6/09 */
                        google_ad_slot = "2346031498";
                        google_ad_width = 300;
                        google_ad_height = 250;
                        //-->
                    </script>
                    <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                    </script>
                </div>
                <div class="spacer clr">
                    <!--horz_space-->
                </div>
                
                
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery("#rhComponents").show();
        var height = jQuery(".ad300X600").height();
        if (height > 700) { jQuery(".rhComponentContainer").html(""); }        
    </script>

	</div>
	<!-- quick links begin -->
	   

<div class="quick_links relative col954">
	<div class="spacer clr"><!--horz_space--></div>
    <div id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_divCatBucket" class="item left">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_lnkCategory" href="http://www.wheels24.co.za/FormulaOne">Formula 1 </a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_repArticles_lnkArticle_0" href="http://www.wheels24.co.za/FormulaOne/sa-was-ahead-of-the-curve-50-years-of-sponsorship-in-f1-20180320">'SA was ahead of the curve' - 50 years of sponsorship in F1</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_repArticles_lnkArticle_1" href="http://www.wheels24.co.za/FormulaOne/hello-halo-thong-like-safety-device-divides-f1-20180320-2">Hello halo: Thong-like safety device divides F1</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_f1CategoryBucket_repArticles_lnkArticle_2" href="http://www.wheels24.co.za/FormulaOne/psychology-not-part-of-f1-wunderkind-verstappens-make-up-20180320">Psychology not part of F1 wunderkind Verstappen's make-up</a></li>
        
    </ul>
</div>        
    <div id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_divCatBucket" class="item left">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_lnkCategory" href="http://www.wheels24.co.za/BikesQuads">Bikes & Quads</a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_repArticles_lnkArticle_0" href="http://www.wheels24.co.za/BikesQuads/bike-review-ducati-monster-821-20180316">Bike review: Ducati Monster 821</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_repArticles_lnkArticle_1" href="http://www.wheels24.co.za/BikesQuads/new-distributor-for-triumph-in-sa-20180312">New distributor for Triumph in SA</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_bikesCategoryBucket_repArticles_lnkArticle_2" href="http://www.wheels24.co.za/BikesQuads/sa-rider-sets-new-cairo-to-cape-town-bike-world-record-20180301">SA rider sets new Cairo to Cape Town bike world record</a></li>
        
    </ul>
</div>
    <div id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_divCatBucket" class="item left">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_lnkCategory" href="http://www.wheels24.co.za/NewModels/Motor_Shows">Motor Shows</a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_repArticles_lnkArticle_0" href="http://www.wheels24.co.za/NewModels/Motor_Shows/cape-town-motor-show-a-huge-success-20180315">Cape Town Motor Show 'a huge success'</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_repArticles_lnkArticle_1" href="http://www.wheels24.co.za/NewModels/Motor_Shows/Geneva_Motor_Show/best-of-geneva-auto-show-more-wonderful-cars-20180309">Best of Geneva auto show: More wonderful cars</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mShowsCategoryBucket_repArticles_lnkArticle_2" href="http://www.wheels24.co.za/News/in-metoo-era-some-question-need-for-car-girls-at-shows-20180308">In #MeToo era, some question need for 'car girls' at shows</a></li>
        
    </ul>
</div>
    
    <div id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_divCatBucket" class="item left last">
    <h3 class="bold"><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_lnkCategory" href="http://www.wheels24.co.za/Motorsport">Motorsport</a></h3>
    <ul>
    
            <li><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_repArticles_lnkArticle_0" href="http://pubads.g.doubleclick.net/gampad/clk?id=4615065732&amp;iu=/8900/24.com">2018 Sasol GTC Championship ready to thrill and delight</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_repArticles_lnkArticle_1" href="http://www.wheels24.co.za/Motorsport/vws-latest-motorsport-concept-id-for-famous-pikes-peak-20180320">VW's latest motorsport concept - I.D for  famous Pikes Peak</a></li>
        
            <li><a id="MainContentPlaceHolder_categoryBucketList_mSportCategoryBucket_repArticles_lnkArticle_2" href="http://www.wheels24.co.za/Motorsport/kyalamis-motorsport-festival-national-season-starts-at-sas-racing-home-20180319">Kyalami’s Motorsport Festival: National season starts at SA’s racing home</a></li>
        
    </ul>
</div>                        
    <div class="spacer clr"><!--horz_space--></div>	
</div>
	<!-- quick links end -->

                    
    <!-- footer begin -->
        

<div class="footer relative clr">
    <div id="FooterPlaceHolder_f1Footer_f1Services_divServices" class="services left">
    <h3 class="bold">services</h3>
    
            <div id="FooterPlaceHolder_f1Footer_f1Services_rptServices_divItem_0" class="item left first">
                <a href="http://mobile.24.com/?p=minisite_motoring" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkServiceImg_0" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/468/f2ac11405b7d427a8c713f40cc8211d9.jpg" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_imgService_0" class="left" width="36" height="36" /></a>
                <p><a href="http://mobile.24.com/?p=minisite_motoring" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkService_0" target="_blank">Wheels24 on your mobile phone</a>
                </p>
            </div>
        
            <div id="FooterPlaceHolder_f1Footer_f1Services_rptServices_divItem_1" class="item left">
                <a href="http://www.wheels24.co.za/Content/Rss" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkServiceImg_1" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/468/c7969ec1a3dc459aa6af6aeb49d30922.jpg" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_imgService_1" class="left" width="36" height="36" /></a>
                <p><a href="http://www.wheels24.co.za/Content/Rss" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkService_1" target="_blank">The latest headlines delivered to you</a>
                </p>
            </div>
        
            <div id="FooterPlaceHolder_f1Footer_f1Services_rptServices_divItem_2" class="item left">
                <a href="http://www.wheels24.co.za/Content/Newsletters/Signup" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkServiceImg_2" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/468/6d28dee9efa84d009f94c27171cbb89b.jpg" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_imgService_2" class="left" width="36" height="36" /></a>
                <p><a href="http://www.wheels24.co.za/Content/Newsletters/Signup" id="FooterPlaceHolder_f1Footer_f1Services_rptServices_lnkService_2" target="_blank">Sign up to Newsletters</a>
                </p>
            </div>
             
</div>
    <div class="copyright clr relative bold">
        <a href="http://www.24.com"><img width="56" height="42" class="absolute logo24" alt="24.com" src="http://www.wheels24.co.za/images/24com_logo.png"></a>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank"><img class="absolute logo_opa" src="http://www.wheels24.co.za/images/iabLogo.png" width="71" height="50" alt="Interactive Advertising Bureau" border="0" /></a>    
	    
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_0" href="http://www.24.com/static/PrivacyPolicy.htm">Terms and Conditions</a>  ·  
	        
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_1" href="http://www.wheels24.co.za/Diverse/Meet-the-Team-20070628-2">Meet the team</a>  ·  
	        
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_2" href="http://www.thespacestation.co.za/portfolio/wheels24/">Advertise</a>  ·  
	        
		        <a id="FooterPlaceHolder_f1Footer_rptFooter_lnkItem_3" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a>  ·  
	        
        <a href="http://www.wheels24.co.za/Feedback.aspx?iframe" id="FooterPlaceHolder_f1Footer_lnkContactUs" class="group">Contact Us</a>
        <strong><br />
        &copy; 2018 24.com. All rights reserved.</strong>

    </div>

    <script type="text/javascript">
        var _sf_async_config = { uid: 8959, domain: "wheels24.co.za" };

        (function () {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") + "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }

            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () { oldonload(); loadChartbeat(); };
        })();
    </script>
</div>
    <!-- footer end -->

                    

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('http://www.wheels24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
                </div>
            </div>
        

<script type="text/javascript">
//<![CDATA[
var _commentInsertedPopup = 'http://www.wheels24.co.za/Static/Articles/CommentInsertThanks.aspx';
//]]>
</script>

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636572213217580677&s=1&c=15749&a=7b3d3ac8-f03f-4cc7-a5a1-2c74aa0d74a8&t=Road+safety+tips+for+the+2018+Human+Rights+%27long+weekend%27&ct=News/Guides_and_Lists&u=http%3a%2f%2fwww.wheels24.co.za%2fNews%2fGuides_and_Lists%2froad-safety-tips-for-the-2018-human-rights-long-weekend-20180321&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636572213217580677&s=1&c=15749&a=7b3d3ac8-f03f-4cc7-a5a1-2c74aa0d74a8&t=Road+safety+tips+for+the+2018+Human+Rights+%27long+weekend%27&ct=News/Guides_and_Lists&u=http%3a%2f%2fwww.wheels24.co.za%2fNews%2fGuides_and_Lists%2froad-safety-tips-for-the-2018-human-rights-long-weekend-20180321&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.wheels24.co.za/';//]]>
</script>
</form>

        
    
    <div id="love2meetfix" style="display: none;">
        

<script type="text/javascript">

    function checkAge(formElement) {
        var mAgeMin = formElement.form.mAgeMin.selectedIndex;
        var mAgeMax = formElement.form.mAgeMax.selectedIndex;
        if (mAgeMax < mAgeMin) {
            formElement.form.mAgeMin.options[mAgeMax].selected = true;
            formElement.form.mAgeMax.options[mAgeMin].selected = true;
        }
        return true;
    }

</script>
<form id="hiddenformDONOTREMOVE2">
</form>
<form action="http://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="sub" id="sub" value="yes" />
        <input type="hidden" name="xqs" id="xqs" value="yes" />
        <input type="hidden" name="aID" id="aID" value="17355" />
    </div>
    <div class="search_box">
        <h5>Find your perfect match now!</h5>
        <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <!-- End Update graphic and text content as required -->
            <tr>
                <td class="sBox" align="left">
                    I am a:
                </td>
                <td align="right" class="select">
                    <select name="gender" id="gender" class="hpQsrch">
                        <option value="1">Woman</option>
                        <option value="2" selected="selected">Man</option>
                    </select>
                </td>
            </tr>
            <tr>
                <td class="sBox">
                    Looking for:
                </td>
                <td align="right" class="select">
                    <select name="mGender" id="mGender" class="hpQsrch">
                        <option value="1" selected="selected">Women</option>
                        <option value="2">Men</option>
                        <option value="3">Men &amp; Women</option>
                    </select>
                </td>
            </tr>
            <tr>
                <td class="sBox">
                    Age Range:<a name="c"></a>
                </td>
                <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option selected="selected">19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                </td>
            </tr>
            <tr>
                <td>
				</td>
                 <td>
                    <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
                </td>
            </tr>
        </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").html("");
    </script>


        <div id="retail_ad_spacer"></div> 

        <script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/jquery.jcarousel.load.js?v=20180315" ></script>
        <script type="text/javascript" language="javascript" src="http://www.wheels24.co.za/scripts/jquery.accordion.load.js?v=20180315" ></script>
        
        <script type="text/javascript">
            /* Modal Setup Script */
            SetupModals("group", 498, function () { });
            function OpenTinaLoginWindow(permission) {
                json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.wheels24.co.za' };
                json.scope = this;

                if (permission)
                    json.permission = permission;

                Tina.openLoginWindow(json);
            }
        </script>
        
        <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
        <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

        <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

    </body>
</html>